Overclock.net › Forums › Intel › Intel CPUs › CPU Failure question
New Posts  All Forums:Forum Nav:

CPU Failure question

post #1 of 6
Thread Starter 
Before I RMA my motherboard I had a question which relates to cpu failure if anyone could answer.

I have a Asus P8Z77-V LK mother board with a Intel Core i5 3570K the system has been running without a hick up since November of 2012 till about two weeks ago when it just shut off and wouldn't turn back on. All it will do is start the fans and keep them spinning however no picture gets sent to my monitor. I have tried two different gfx cards and the on board video and no luck. I have tried two different psu's and no luck and i have also tried using different pcie slots no luck. Iv tried using one ram stick no ram stick and all the ram ports and no luck iv tried different known working ram and no luck. iv reset the mother board and even let it sit in a anti static bag without a battery for a week to make sure it fully discharged. Im wondering is my board dead or is it my cpu is their any sure way of knowing since everything will run for over two hours just not picture gets sent no beep codes or light codes. Thanks in advance!
Swift Silence
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 P8Z77-V LK Asus Radeon HD 7870 GHz Edition Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveOS
Seagate Barracuda Seagate Barracuda LG Super Multi DVD Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster B2430 Logitech G110 OCZ Z Series 850W 80+ GOLD NZXT H2 Classic 
MouseMouse PadAudio
Logitech G9x Razer Goliathus Speed Edition Turtle Beach Ear Force X1 
  hide details  
Reply
Swift Silence
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 P8Z77-V LK Asus Radeon HD 7870 GHz Edition Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveOS
Seagate Barracuda Seagate Barracuda LG Super Multi DVD Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster B2430 Logitech G110 OCZ Z Series 850W 80+ GOLD NZXT H2 Classic 
MouseMouse PadAudio
Logitech G9x Razer Goliathus Speed Edition Turtle Beach Ear Force X1 
  hide details  
Reply
post #2 of 6
Did you test your monitor?
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #3 of 6
Thread Starter 
Iv tried three different monitors I forgot to mention that as well sorry
Swift Silence
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 P8Z77-V LK Asus Radeon HD 7870 GHz Edition Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveOS
Seagate Barracuda Seagate Barracuda LG Super Multi DVD Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster B2430 Logitech G110 OCZ Z Series 850W 80+ GOLD NZXT H2 Classic 
MouseMouse PadAudio
Logitech G9x Razer Goliathus Speed Edition Turtle Beach Ear Force X1 
  hide details  
Reply
Swift Silence
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 P8Z77-V LK Asus Radeon HD 7870 GHz Edition Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveOS
Seagate Barracuda Seagate Barracuda LG Super Multi DVD Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster B2430 Logitech G110 OCZ Z Series 850W 80+ GOLD NZXT H2 Classic 
MouseMouse PadAudio
Logitech G9x Razer Goliathus Speed Edition Turtle Beach Ear Force X1 
  hide details  
Reply
post #4 of 6
Are you able to test some of the components in other systems? This could help isolate the issue (GPU, CPU, RAM, etc. related).

Sounds more like a mobo failure. The CPU wouldn't cause an error like this unless if the mobo seized to fucntion. Maybe a specific port shorted or something.
post #5 of 6
Thread Starter 
I dont have another 1155 motherboard to test the actual cpu but everything else works in another system (ram powersupply gfx) I find it weird that the computer will just run
Swift Silence
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 P8Z77-V LK Asus Radeon HD 7870 GHz Edition Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveOS
Seagate Barracuda Seagate Barracuda LG Super Multi DVD Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster B2430 Logitech G110 OCZ Z Series 850W 80+ GOLD NZXT H2 Classic 
MouseMouse PadAudio
Logitech G9x Razer Goliathus Speed Edition Turtle Beach Ear Force X1 
  hide details  
Reply
Swift Silence
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 P8Z77-V LK Asus Radeon HD 7870 GHz Edition Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveOS
Seagate Barracuda Seagate Barracuda LG Super Multi DVD Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung SyncMaster B2430 Logitech G110 OCZ Z Series 850W 80+ GOLD NZXT H2 Classic 
MouseMouse PadAudio
Logitech G9x Razer Goliathus Speed Edition Turtle Beach Ear Force X1 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by Dinksta View Post

I dont have another 1155 motherboard to test the actual cpu but everything else works in another system (ram powersupply gfx) I find it weird that the computer will just run

Yup, sounds mobo related. Maybe a PCI or USB slot overloaded (just a thought). If you can test your gear on another mobo, that would be great.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU Failure question