Overclock.net › Forums › Specialty Builds › Servers › stage one problems with new (old) server
New Posts  All Forums:Forum Nav:

stage one problems with new (old) server

post #1 of 4
Thread Starter 
(not sure if this is the correct place)

hi all, as the title says it seems to be back to step one for me.

i have recently acquired a full server minus the ram and drives for free. ive took out all the stuff (looks to be in good condition)

but i dont know what to do or how to work it.

so far i have the power supply thing (2 server psus connecting to pcb with computer out wires) to the motherboard etc and have it all running but all i get is a blank screen im not sure if its the graphics card that has failed or its because of lack of ram.

the motherboard is a p4dce+ (all i can see on it) with 2 2.4ghz xeons installed. video card is an ati fgl8800 128mb

no drives installed thats about it.

so what would it be causing my black screen, would it be video card related or the lack of ram, would it not show a display to say theres no ram, or not be able to get that far because of no ram. (gpu fan spins up)

thanks for the help biggrin.gif
my toy :D
(16 items)
 
  
Reply
my toy :D
(16 items)
 
  
Reply
post #2 of 4
Thread Starter 
Anyone? biggrin.gif
my toy :D
(16 items)
 
  
Reply
my toy :D
(16 items)
 
  
Reply
post #3 of 4
@OP

Lack of RAM. I've had both Dell and self-built computers that start up with a black screen when the RAM is missing or bad.
Mythica
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte GA-H55M-D2H Palit nVidia GT430 Corsair Dominator 4GB TW3X4G1333C9A 
Hard DriveHard DriveOSMonitor
Western Digital Scorpio Black Samsung HD204UI Linux Mint 17 HP L1800 
KeyboardPowerCaseMouse
Logitech Basic Thermaltake ToughPower 850W Lian-Li PC-A04B Logitech Trackman Wheel 
  hide details  
Reply
Mythica
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte GA-H55M-D2H Palit nVidia GT430 Corsair Dominator 4GB TW3X4G1333C9A 
Hard DriveHard DriveOSMonitor
Western Digital Scorpio Black Samsung HD204UI Linux Mint 17 HP L1800 
KeyboardPowerCaseMouse
Logitech Basic Thermaltake ToughPower 850W Lian-Li PC-A04B Logitech Trackman Wheel 
  hide details  
Reply
post #4 of 4
Thread Starter 
oh good to hear then biggrin.gif thanks for that, this rdram is a pain though, i know its little money but like £10 for 256mb is stupid o.O
my toy :D
(16 items)
 
  
Reply
my toy :D
(16 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › stage one problems with new (old) server