Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › BSOD (0x0000001e) with a specific graphics card
New Posts  All Forums:Forum Nav:

BSOD (0x0000001e) with a specific graphics card

post #1 of 6
Thread Starter 
Hello everyone!

I've switched my dad's computers graphics card from HD 6770 to a GTX 560 Ti for a little while and I properly deleted the old drivers with driverweeper in safe mode etc.
Now that I have sweeped the Nvidia-drivers with Drviersweeper the HD 6770 refuses to boot into Windows 7..

The Windows 7 64 Bit Home Premium install is now free from drivers and my GTX 560 Ti boots with the install just fine but my HD 6770 gets a BSOD when "Welcome" starts loading.

The Blue Screen-information looks like this:

STOP 0x0000001E

Rt64win7.sys

What is this, is the HD 6770 broken or something? thinking.gif
My aging squire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700K@4.8GHz Asus Sabertooth Z77 Nvidia Geforce GTX 780 Corsair Vengeance Pro 16GB 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung HD103SJ 1TB Intel 520 180GB Noctua NH-U14S Windows 10 Home 64 Bit 
MonitorKeyboardPowerCase
BenQ XL2420T Qpad MK-85 Corsair AX 850W Fractal Design Define R3 
Mouse
Logitech MX 518 
  hide details  
Reply
My aging squire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700K@4.8GHz Asus Sabertooth Z77 Nvidia Geforce GTX 780 Corsair Vengeance Pro 16GB 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung HD103SJ 1TB Intel 520 180GB Noctua NH-U14S Windows 10 Home 64 Bit 
MonitorKeyboardPowerCase
BenQ XL2420T Qpad MK-85 Corsair AX 850W Fractal Design Define R3 
Mouse
Logitech MX 518 
  hide details  
Reply
post #2 of 6
http://social.technet.microsoft.com/Forums/windows/en-US/7503b92e-7977-45b2-9386-6ba5e04fcef1/rt64win7sys-bsod
rt64win7.sys are realtek drivers.

does it boot fine into safe mode?
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by l0max View Post

http://social.technet.microsoft.com/Forums/windows/en-US/7503b92e-7977-45b2-9386-6ba5e04fcef1/rt64win7sys-bsod
rt64win7.sys are realtek drivers.

does it boot fine into safe mode?

Yes it boots fine into safe mode.

I booted it into safe mode and sweeped everything with Drivesweeper again and now I get different error codes in my BSOD's.

One of them is:

0x0000001E

HDAudbus.sys

What in the holy hell is happening? tongue.gif
My aging squire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700K@4.8GHz Asus Sabertooth Z77 Nvidia Geforce GTX 780 Corsair Vengeance Pro 16GB 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung HD103SJ 1TB Intel 520 180GB Noctua NH-U14S Windows 10 Home 64 Bit 
MonitorKeyboardPowerCase
BenQ XL2420T Qpad MK-85 Corsair AX 850W Fractal Design Define R3 
Mouse
Logitech MX 518 
  hide details  
Reply
My aging squire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700K@4.8GHz Asus Sabertooth Z77 Nvidia Geforce GTX 780 Corsair Vengeance Pro 16GB 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung HD103SJ 1TB Intel 520 180GB Noctua NH-U14S Windows 10 Home 64 Bit 
MonitorKeyboardPowerCase
BenQ XL2420T Qpad MK-85 Corsair AX 850W Fractal Design Define R3 
Mouse
Logitech MX 518 
  hide details  
Reply
post #4 of 6
my guess is the card's HD audio drivers aren't getting completely wiped with driver sweeper. You might have to go in and manually get rid of them.

At least that's the only think I can think of with that address.
Edited by mwl5apv - 6/21/13 at 12:28pm
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by mwl5apv View Post

my guess is the card's HD audio drivers aren't getting completely wiped with driver sweeper. You might have to go in and manually get rid of them.

At least that's the only think I can think of with that address.

Yeah, one would think that but now I sweeped all the drivers with Driversweeper about 5 times in a row and what I got at my first BSOD was just "STOP 0x0000007F" and my second boot gave me the same error code along with "USBPORT.SYS".

*Sigh* I don't get this...
My aging squire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700K@4.8GHz Asus Sabertooth Z77 Nvidia Geforce GTX 780 Corsair Vengeance Pro 16GB 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung HD103SJ 1TB Intel 520 180GB Noctua NH-U14S Windows 10 Home 64 Bit 
MonitorKeyboardPowerCase
BenQ XL2420T Qpad MK-85 Corsair AX 850W Fractal Design Define R3 
Mouse
Logitech MX 518 
  hide details  
Reply
My aging squire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700K@4.8GHz Asus Sabertooth Z77 Nvidia Geforce GTX 780 Corsair Vengeance Pro 16GB 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung HD103SJ 1TB Intel 520 180GB Noctua NH-U14S Windows 10 Home 64 Bit 
MonitorKeyboardPowerCase
BenQ XL2420T Qpad MK-85 Corsair AX 850W Fractal Design Define R3 
Mouse
Logitech MX 518 
  hide details  
Reply
post #6 of 6
make sure any and all motherboard drivers are properly installed.
reset your overclocking and bios settings back to default and try to boot to windows.

it might be easier to backup and reinstall windows.
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › BSOD (0x0000001e) with a specific graphics card