Overclock.net › Forums › Components › Monitors and Displays › ARGGGGGGGG Can't get picture on my 2nd monitor jlhgvwerfvui;khbeqrfjkh;/uer4flikon
New Posts  All Forums:Forum Nav:

ARGGGGGGGG Can't get picture on my 2nd monitor jlhgvwerfvui;khbeqrfjkh;/uer4flikon - Page 2

post #11 of 13
What motherboard are you using, plus what cpu. It might help if you enlighten us.
post #12 of 13
Quote:
Originally Posted by chrisguitar View Post

What motherboard are you using, plus what cpu. It might help if you enlighten us.

Read the first post?
Quote:
Originally Posted by lowkickqop View Post

I am using my onboard graphics on my gigabyte z68x ud3h motherboard 2500k chip. I have tried the settings in the intel graphics interface.
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #13 of 13
Thread Starter 
Quote:
Originally Posted by Kokin View Post

Check your BIOS settings and make sure your Intel drivers are up to date. You may also have to download additional motherboard drivers/utilities to make it work. I've never had any trouble with my onboard, but I was using DisplayPort + DVI.

I actually just updated my bios and checked my settings in there. I just don't see why it would go to working to not working. Granted I don't use my second monitor that much. But now that I am having more and more friends over It's becoming a must have.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › ARGGGGGGGG Can't get picture on my 2nd monitor jlhgvwerfvui;khbeqrfjkh;/uer4flikon