Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI CLI Error message!
New Posts  All Forums:Forum Nav:

ATI CLI Error message!

post #1 of 5
Thread Starter 


Every time I try to open Catylist control center I get this error message.

Recent events:

I deleted the Windows prefetch file with the advice from someone on here to make Windows load faster.

I downloaded and installed the latest Catylist 6-12 from ATI, and I did use Driver cleaner pro to get rid of all previous files.

I have since then restored Windows to put the prefetch file back in place, and also have tried uninstalling and re-installing Catylist Crontol Center.

Nothing seems to work, every time I try to open the CCC all that happens is I get this error message?

Any Ideas?
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
post #2 of 5
In my experience it's not good to mess around with Win files such as prefetch, swap or anything like this. You could try a Windows Repair with the tool included on the Win install disk or a complete win reinstall.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thank's, I'll give it a shot.
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
post #4 of 5
What happened was, you installed new drivers, then did a restore. the problem is, it put some of the older driver stuff back on, and that's why you are having the problems.
Ati has a utility that uninstalls all it's software. I think it's built into the drivers now, but you might have to find it on it's site. What it does is just puts an entry into the add/remove program files, that says "uninstall all ati software". And that is pretty much what it does. It does try to untill Ati tool also, but i just tell it to cancel that, which it does, without stopping the other uninstalls.
    
CPUMotherboardGraphicsRAM
I7 920 ASUS Rampage II Extreme Gigabyte GTX460 1GB x2 OCZ 6 gb (3x2GB) 1600DDR Triple Channel 
Optical DriveOSMonitorKeyboard
LG 20x DVD Burner Sata Windows 7 Ultimate x64 Acer GD235hz (1920x1080 120hz) Logitch G15 
PowerCaseMouse
Cooler Master Real Power Pro 1250w Cooler Master Cosmos Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 920 ASUS Rampage II Extreme Gigabyte GTX460 1GB x2 OCZ 6 gb (3x2GB) 1600DDR Triple Channel 
Optical DriveOSMonitorKeyboard
LG 20x DVD Burner Sata Windows 7 Ultimate x64 Acer GD235hz (1920x1080 120hz) Logitch G15 
PowerCaseMouse
Cooler Master Real Power Pro 1250w Cooler Master Cosmos Logitech G9 
  hide details  
Reply
post #5 of 5
Well, you really shouldn't clear the prefetch folder for making windows load faster, as the poster above said, it can cause some issues. There are much better ways of making windows load faster. You can disable/set to manual certain windows services. Here is a list of them that provides their function, as well as suggestions as to which kind of system will use the service(s):
http://majorgeeks.com/page.php?id=12
Also, get rid of ZoneAlarm if you want some extra speed LOL, it can take up some resources.....just use the SP2 firewall that comes with windows.
The above suggestions should work, and if you really have to reinstall windows, then send a big FU to the guy that told you to clear your prefetch.
Also, disabling unneeded Windows services can free up around 50-100 Mb of RAM, depending on the PC.
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI CLI Error message!