Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia Shadowplay Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Nvidia Shadowplay Discussion Thread - Page 104

post #1031 of 2137
I'd like to thank all the OCN members that have contributed to the Shadowplay thread thus far. It's been a fun read as well.

As you can see we have an Nvidia rep who has been watching this thread and I'm sure along with other Nvidia employees working this project who are getting feed back based on your experiences being reported.

Kudos smile.gif
     
  hide details  
Reply
     
  hide details  
Reply
post #1032 of 2137
Anyone have an issue with their card getting stuck at 2D clocks? I think its shadowplay causing it so I am going to uninstall shadowplay and geforce experience for a while and see if the problem goes away.
Chronic
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K 4.6ghz Gigabyte X99 SOC Champion 980ti 32GB G.Skill Ripjaw 3200mhz cl14 
Hard DriveOptical DriveCoolingCooling
Mushkin Enhanced Chronos Deluxe 60GB x 4 in RAID 0 Who cares XSPC Reservoir w/ MCP-655 Pump  MO-RA3 Radiator 
CoolingCoolingOSMonitor
EK VGA Supreme HF Full Copper EK Supreme HF Full Copper GOLD Windows 7 Ultimate x64 42" Vizio 3D Home Cinema 
KeyboardPowerCaseMouse
Logitech G910 EVGA 750W G2L Super Nova Coolermaster HAF-X Logitech G502 
Mouse PadAudio
Razor eXactMat Sennheiser PC 350 
  hide details  
Reply
Chronic
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K 4.6ghz Gigabyte X99 SOC Champion 980ti 32GB G.Skill Ripjaw 3200mhz cl14 
Hard DriveOptical DriveCoolingCooling
Mushkin Enhanced Chronos Deluxe 60GB x 4 in RAID 0 Who cares XSPC Reservoir w/ MCP-655 Pump  MO-RA3 Radiator 
CoolingCoolingOSMonitor
EK VGA Supreme HF Full Copper EK Supreme HF Full Copper GOLD Windows 7 Ultimate x64 42" Vizio 3D Home Cinema 
KeyboardPowerCaseMouse
Logitech G910 EVGA 750W G2L Super Nova Coolermaster HAF-X Logitech G502 
Mouse PadAudio
Razor eXactMat Sennheiser PC 350 
  hide details  
Reply
post #1033 of 2137
Recorded with shadowplay, vegas 12 render.
Enthoo Luxe
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5Ghz MSI X99A SLI KRAIT EDITION 1080 Ti Strix G.SKILL Ripjaws 4 16GB DDR4 3000 Mhz 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120gb boot drive / (2) WD 1 TB RAID 0 Corsair H100i GTX Windows 10 ASUS PG278Q Swift 
KeyboardPowerCaseMouse
Razer BlackWidow 2017 Corsair HX1000i Phanteks Enthoo Luxe Kone Pure 2017 
AudioAudio
Sound Blaster X7 Philips Fidelio X2 
  hide details  
Reply
Enthoo Luxe
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5Ghz MSI X99A SLI KRAIT EDITION 1080 Ti Strix G.SKILL Ripjaws 4 16GB DDR4 3000 Mhz 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120gb boot drive / (2) WD 1 TB RAID 0 Corsair H100i GTX Windows 10 ASUS PG278Q Swift 
KeyboardPowerCaseMouse
Razer BlackWidow 2017 Corsair HX1000i Phanteks Enthoo Luxe Kone Pure 2017 
AudioAudio
Sound Blaster X7 Philips Fidelio X2 
  hide details  
Reply
post #1034 of 2137
Quote:
Originally Posted by kevmatic View Post

Sounds like clipping to me. Try turning down your mike volume or moving it farther from your mouth.

The noise is only on the video. Not in teamspeak/steam chat. Also when i record my voice with audacity (like i normaly do) there is no problem. Just with the shadowplay recordings.
post #1035 of 2137
Sounded like an issue with whatever codec Shadowplay is using to record the audio from mic.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #1036 of 2137
Quote:
Originally Posted by paranostrum View Post

The noise is only on the video. Not in teamspeak/steam chat. Also when i record my voice with audacity (like i normaly do) there is no problem. Just with the shadowplay recordings.

I have the same problem, whenever I yell (when something boss happens) the microphone audio clips and screeches. It pretty much ruins the recording.

ALSO: whats the deal with it recording super wide videos in team fortress 2? I would guess it has to do with the FOV, but no other video recording program has a problem.
post #1037 of 2137
Quote:
Originally Posted by peab0dy View Post

I have the same problem, whenever I yell (when something boss happens) the microphone audio clips and screeches. It pretty much ruins the recording.

ALSO: whats the deal with it recording super wide videos in team fortress 2? I would guess it has to do with the FOV, but no other video recording program has a problem.

It is because the GPU is doing the recording. All other programs are CPU bound. I bet whatever FOV you have is being directly recorded by the GPU without scaling correctly.
Fun bug, be sure to send it to the Nvidia Rep in this thread thumb.gif
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #1038 of 2137
Quote:
Originally Posted by Outcasst View Post

I'm getting a massive performance drop with ShadowPlay enabled. Losing like 15fps in SLI.

Quote:
Originally Posted by wholeeo View Post

Finally someone else. Which drivers? I've narrowed the cause of the performance drop on my system to drivers after 331.65 with SLI enabled. Please rerun some benchmarks with 331.65 when you have a moment.

@ManuelG_at_NVIDIA

Have you guys ever recorded in fraps?! I'd lose 25-30 fps average on recordings. This 10-15fps drop is fan fricken tastic with my 780s.
Aurora III
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k GIGABYTE GA-Z87X-UD4H LGA 1150 Asus GTX 1080 FE Nvidia GTX 1080 FE 
RAMHard DriveHard DriveHard Drive
GSKILL Sniper 32gb 2400mhz Samsung 850 OS Samsung 850 Seagate 7200rpm 
Hard DriveOptical DriveCoolingOS
WD Blue 7200rpm Asus Cheap Optical Drive Corsair H110 Win 10 
MonitorMonitorKeyboardPower
Samsung 7000 40" 4k Qnix QX 2710 2560x1440p 96hz Logitech g710+ Kingwin Lazer 850w Platinum 
CaseMouseMouse PadAudio
NZXT Switch 810 Razer Naga Epic Xtrac Ripper XXL Denon receiver, pol ts200s bookshelf, ts1000 sub. 
  hide details  
Reply
Aurora III
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k GIGABYTE GA-Z87X-UD4H LGA 1150 Asus GTX 1080 FE Nvidia GTX 1080 FE 
RAMHard DriveHard DriveHard Drive
GSKILL Sniper 32gb 2400mhz Samsung 850 OS Samsung 850 Seagate 7200rpm 
Hard DriveOptical DriveCoolingOS
WD Blue 7200rpm Asus Cheap Optical Drive Corsair H110 Win 10 
MonitorMonitorKeyboardPower
Samsung 7000 40" 4k Qnix QX 2710 2560x1440p 96hz Logitech g710+ Kingwin Lazer 850w Platinum 
CaseMouseMouse PadAudio
NZXT Switch 810 Razer Naga Epic Xtrac Ripper XXL Denon receiver, pol ts200s bookshelf, ts1000 sub. 
  hide details  
Reply
post #1039 of 2137
Quote:
Originally Posted by Aparition View Post

It is because the GPU is doing the recording. All other programs are CPU bound. I bet whatever FOV you have is being directly recorded by the GPU without scaling correctly.
Fun bug, be sure to send it to the Nvidia Rep in this thread thumb.gif

Should I private message him? Link to profile?
post #1040 of 2137
Quote:
Originally Posted by davidelite10 View Post


Have you guys ever recorded in fraps?! I'd lose 25-30 fps average on recordings. This 10-15fps drop is fan fricken tastic with my 780s.

Well it's a confirmed bug with the later drivers that is causing the decrease in performance when Shadowplay is utilized with SLI. It's not only 20+ fps decrease but a whole lot of input lag and stutter. The performance drop without the bug is only 1-2 frames and input lag and stutter is not an issue. I suggest you go back to 331.65 if using SLI until the issue is resolved.
Edited by wholeeo - 12/11/13 at 12:29pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia Shadowplay Discussion Thread