Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia Shadowplay Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Nvidia Shadowplay Discussion Thread - Page 105

post #1041 of 2137
Quote:
Originally Posted by wholeeo View Post

Well it's a confirmed bug with the later drivers that is causing the decrease in performance when Shadowplay is utilized with SLI. The performance drop without the bug is 1-2 frames. I suggest you go back to 331.65 if using SLI until the issue is resolved.
It doesn't bother me too much seeing as I have GTX 780s, and everything maxed out with my i7 4770k(4.5ghz) has no problem recording.
Didn't know it was that low of a preformance hit! Nvidia really created something great.
Aurora III
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k GIGABYTE GA-Z87X-UD4H LGA 1150 Asus GTX 1080 FE Nvidia GTX 1080 FE 
RAMHard DriveHard DriveHard Drive
GSKILL Sniper 32gb 2400mhz Samsung 850 OS Samsung 850 Seagate 7200rpm 
Hard DriveOptical DriveCoolingOS
WD Blue 7200rpm Asus Cheap Optical Drive Corsair H110 Win 10 
MonitorMonitorKeyboardPower
Samsung 7000 40" 4k Qnix QX 2710 2560x1440p 96hz Logitech g710+ Kingwin Lazer 850w Platinum 
CaseMouseMouse PadAudio
NZXT Switch 810 Razer Naga Epic Xtrac Ripper XXL Denon receiver, pol ts200s bookshelf, ts1000 sub. 
  hide details  
Reply
Aurora III
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k GIGABYTE GA-Z87X-UD4H LGA 1150 Asus GTX 1080 FE Nvidia GTX 1080 FE 
RAMHard DriveHard DriveHard Drive
GSKILL Sniper 32gb 2400mhz Samsung 850 OS Samsung 850 Seagate 7200rpm 
Hard DriveOptical DriveCoolingOS
WD Blue 7200rpm Asus Cheap Optical Drive Corsair H110 Win 10 
MonitorMonitorKeyboardPower
Samsung 7000 40" 4k Qnix QX 2710 2560x1440p 96hz Logitech g710+ Kingwin Lazer 850w Platinum 
CaseMouseMouse PadAudio
NZXT Switch 810 Razer Naga Epic Xtrac Ripper XXL Denon receiver, pol ts200s bookshelf, ts1000 sub. 
  hide details  
Reply
post #1042 of 2137
Thread Starter 
I had a quick shot of Tequila in BF4:
post #1043 of 2137
Hey guys!

Maybe someone can help me with my problem regarding Shadowplay and Fifa 14.
Shadowplay is working fine with all my games i've tried so far, but i can't record any Fifa 14 matches...

I've tried nearly everything (different settings for Fifa and Shadowplay, reinstalled GFE and Shadowplay), of course i've started the game in Fullscreen while i was trying to record something.
When i've started fifa 14 there is no Shadowplay icon anywhere on my screen and (of course) nothing recorded after.

Maybe someone had the same issue and can give me a hint where the problem might be?

Thanks for your help!
post #1044 of 2137
They only thing I did notice so far is that if you load Shadowplay (turn it on) after you start the game, it will not register, unlike fraps you can load whenever.

I had to load up (turn on) shadow play before loading any of my games.
Not sure if that helps you at all Raideen ^.

Quote:
Originally Posted by Totally Dubbed View Post

I had a quick shot of Tequila in BF4:


That was crazy! I'm having some with the AT4. Sit in a little bird and be your own rocket pod.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #1045 of 2137
Hey, first of all thanks for your answer smile.gif

Yes i know i have to start shadowplay before i start the game.
It's working with bf4, diablo 3 and so on but not with fifa...
I really don't know where the problem could be, i've optimized the game via GFE, closed GFE and restarted it, turned shadowplay off,
restartet GFE and turned shadowplay on again.. nothing is working.

My Geforce Experience Version is: 1.8.0.0
Geforce R331 Game Ready Driver version: 331.93 (Beta)

Could it be the Beta version of my Geforce driver? Haven't tried a non Beta version yet.
post #1046 of 2137
Driver shouldn't matter after 331.65 I believe.
But might be worth a shot trying 331.65, seems people are having less issues with this driver.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #1047 of 2137
I've tried the non betadriver (331.82) a few minutes ago, nothing changed... i'll try the 331.65 now smile.gif

*edit* 331.65 and still not working... i really don't know where the problem is... well.. if anyone has another idea, tell me wink.gif
Edited by raideen - 12/12/13 at 8:01am
post #1048 of 2137
Thread Starter 
Quote:
Originally Posted by Aparition View Post

They only thing I did notice so far is that if you load Shadowplay (turn it on) after you start the game, it will not register, unlike fraps you can load whenever.

I had to load up (turn on) shadow play before loading any of my games.
Not sure if that helps you at all Raideen ^.
That was crazy! I'm having some with the AT4. Sit in a little bird and be your own rocket pod.

haha cheers - the other day, my cousin, whilst being in the 3rd seat of the chopper, used the STRAW and "snipped" another chopper from within my chopper.
Was INSANE biggrin.gif
post #1049 of 2137
Quote:
Originally Posted by raideen View Post

Hey, first of all thanks for your answer smile.gif

Yes i know i have to start shadowplay before i start the game.
It's working with bf4, diablo 3 and so on but not with fifa...
I really don't know where the problem could be, i've optimized the game via GFE, closed GFE and restarted it, turned shadowplay off,
restartet GFE and turned shadowplay on again.. nothing is working.

My Geforce Experience Version is: 1.8.0.0
Geforce R331 Game Ready Driver version: 331.93 (Beta)

Could it be the Beta version of my Geforce driver? Haven't tried a non Beta version yet.

It's most likely an issue with that particular game if Shadowplay runs fine in others. I do see a several Youtube videos of Shadowplay working with Fifa so it may be something isolated to your system. Have you tried different versions of GFE?
post #1050 of 2137
I cant find ANY microphone options or sound options for shadowplay apart from the, do you want to record from just the mic, mic and ingame or nothing. Anyone shed some light on this? They also arent in the shadowplay options in the settings menu.
Black Jarvis V1.9
(21 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1.9
(21 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia Shadowplay Discussion Thread