Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia Shadowplay Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Nvidia Shadowplay Discussion Thread - Page 119

post #1181 of 2137
Hey guys, i have a problem with my shadowplay recordings. Just watched my recent videos and somehow my teammate is kind of muted in the vid. I am in the steam-chat with him and i can hear him loud and clear, but he is not in the video. Everything else is ok. Gamesound works and my voice too. i dont think its an shadowplay issue, so do you know why this mysterious things are happening? biggrin.gif

Headset: Sennheiser PC360
Soundcard: Asus Xonar D1 (only for DolbyHeadphone! my mic is plugged in the frontpanel mic)

Edit: Just tried a little bit and found out that shadowplay is not recording the steam sounds. when i plug my headset in the FP, it works! Back to the Soundcard - no Steam/battlelog chat.
also tried with fraps - works no matter where i put it into. so its a shadowplay issue???
Edited by paranostrum - 1/1/14 at 12:38pm
post #1182 of 2137
Here are some videos.

AC4 - White Whale Warning: Spoiler! (Click to show)

AC4 - Diving - Antocha Wreck Warning: Spoiler! (Click to show)

I've been switching recordings up between fraps and Shadowplay.
For YouTube shadowplay quality looks just as good.

Vegas was used to render my edits.
Internet HD 1080p preset
20Mb bit rate
disable resampling
Trying some with 2 pass others not, not sure of the difference? Smaller file size?
CUDA enabled.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #1183 of 2137
I've been using Fraps for years, but it looks like ShadowPlay could replace it soon. Not that performance was a problem, but hardware level encoding is a great thing. It's also good to be able to just play the game and in case something great happens, press a key and save the previous 20 minutes.

I'm a bit surprised about the lack of 16:10 recording. While YouTube works best with 16:9 videos, I would still like to record my videos in my monitor's native resolution. A 1920x1200 recording ends up as 1728x1080 and it's useless because of that. I could lower my resolution, but quite a lot of games won't let me run 1080p in fullscreen mode. Instead of black bars the game ends up stretched. It's really a shame ShadowPlay doesn't work in window/borderless mode yet. ShadowPlay deletes the shadow copy when I alt+tab, Fraps keeps recording the game. A good solution would be to stop recording while alt+tabbed out of the game and continue where it left off once back in.

NVIDIA did a good job and it's still only a beta. There is a lot of potential and I hope they can get it right.
post #1184 of 2137
New drivers are out, hopefully this fixes performance issues us SLI users are having with anything above 331.65
http://www.overclock.net/t/1457203/g3d-geforce-332-21-whql-driver-download#post_21532851
Edited by bvsbutthd101 - 1/7/14 at 7:17am
post #1185 of 2137
I can confirm that 332.21 does not fix the ShadowPlay performance issues with SLI enabled.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #1186 of 2137
Quote:
Originally Posted by Outcasst View Post

I can confirm that 332.21 does not fix the ShadowPlay performance issues with SLI enabled.

Damn, come on Nvidia. Get it together. Looks like I'm sticking with 331.65 and Geforce Experience 1.8.0
post #1187 of 2137
Quote:
Originally Posted by Outcasst View Post

I can confirm that 332.21 does not fix the ShadowPlay performance issues with SLI enabled.

Thanks for keeping me from wasting my time. +rep
Quote:
Originally Posted by bvsbutthd101 View Post

Damn, come on Nvidia. Get it together. Looks like I'm sticking with 331.65 and Geforce Experience 1.8.0

Same here. mad.gif
post #1188 of 2137
Quote:
Originally Posted by wholeeo View Post

Same here. mad.gif

Yeah it's really annoying, can't change any of the settings in GE unless you uninstall it, reinstall, boot it up, disconnect the internet so the update doesn't popup. Then you can finally change the settings. I've tried blocking GE from using the internet. Doesn't seem to work.
post #1189 of 2137
Quote:
Originally Posted by bvsbutthd101 View Post

Yeah it's really annoying, can't change any of the settings in GE unless you uninstall it, reinstall, boot it up, disconnect the internet so the update doesn't popup. Then you can finally change the settings. I've tried blocking GE from using the internet. Doesn't seem to work.

@ManuelG_at_NVIDIA

Any update on the Shadowplay SLI issues? We are currently stranded on 331.65 and GFE 1.8 which requires 331.82 or higher. To top it off if counter measures aren't done GFE pretty much forces you to update to its latest version.
post #1190 of 2137
Does anyone have an issue where in some games with Shadowplay enabled the game will literally start messing up your commands and making pinging sounds? Like literally stop reading inputs in some cases. I've had this happen in LoL and have had to outright turn it off in the meantime. I've read online that it's something that Twitch players experienced (didn't read why). Disabling Shadowplay outright resolved the issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia Shadowplay Discussion Thread