Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia Shadowplay Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Nvidia Shadowplay Discussion Thread - Page 123

post #1221 of 2137
Quote:
Originally Posted by fleetfeatherΒ View Post




when trying to stream, I get this icon.

what is it trying to tell me? I've already tried reinstalling the GExperience 1.81 standalone...

Quote:
Originally Posted by DuckKnuckleΒ View Post

I'm having the same problem as well.

This is all I could find on that error symbol. Pulled from Nvidia's site.
Quote:
Q: When streaming through Twitch.tv, the GeForce Experience ShadowPlay indicator suggests an error occurred – how may this be rectified?
A: There are three possible causes for the display of an error symbol:

1. You are not logged in to Twitch.tv in the GeForce Experience ShadowPlay client. To resolve the problem, open the ShadowPlay control panel, click the "Log in" button, and enter your credentials.
2. Your network cable is unplugged, or your network connection is non-functional. To resolve the problem reinsert the network cable and/or reconnect to the internet before resuming streaming.
3. Your network upload speed is insufficient. "High" Quality streaming requires a sustained upload speed of at least 3.5 Mbps, "Medium" requires 2 Mbps, and Low 0.75 Mbps. If your upload speed is insufficient, or your upload speed drops below the requirement for a sustained period, the stream will terminate and the error symbol will be displayed.
post #1222 of 2137
mmm that FAQ isn't sufficient for me :| ive been streaming fine with the same settings for the past week, this issue only started today
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
post #1223 of 2137
Quote:
Originally Posted by fleetfeatherΒ View Post

mmm that FAQ isn't sufficient for me :| ive been streaming fine with the same settings for the past week, this issue only started today

Yeah I'm not sure then. Hope you figure it out though. I'm still on 331.65 do to SLI issues so no streaming for me until Nvidia gets it together.
post #1224 of 2137
Has anyone used ShadowPlay recordings for upload to YouTube? Been wanting to use clips I've taken with ShadowPlay to render and upload but I haven't found good enough settings for better quality. Any ideas?
post #1225 of 2137
Quote:
Originally Posted by bvsbutthd101Β View Post

Yeah I'm not sure then. Hope you figure it out though. I'm still on 331.65 do to SLI issues so no streaming for me until Nvidia gets it together.

thank you all the same for the link! i hope your issues get resolved soon too
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
post #1226 of 2137
Thread Starter 
Quote:
Originally Posted by CS14Β View Post

Has anyone used ShadowPlay recordings for upload to YouTube? Been wanting to use clips I've taken with ShadowPlay to render and upload but I haven't found good enough settings for better quality. Any ideas?

there's many posts in this thread about that - and yes there are good settings and perfect upload (search this thread, with posts ive made) about rendering
post #1227 of 2137
Quote:
Originally Posted by Totally DubbedΒ View Post

there's many posts in this thread about that - and yes there are good settings and perfect upload (search this thread, with posts ive made) about rendering

Will do. Don't read through every single post on threads this large (60 pages+), so I didn't see it.
post #1228 of 2137
Quote:
Originally Posted by Totally DubbedΒ View Post

there's many posts in this thread about that - and yes there are good settings and perfect upload (search this thread, with posts ive made) about rendering

could the 'better' posts possibly be quoted in the OP? that's an awful lot of reading to do otherwise.
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
post #1229 of 2137
Thread Starter 
Quote:
Originally Posted by CS14Β View Post

Will do. Don't read through every single post on threads this large (60 pages+), so I didn't see it.
sorry i didn't want to come across like that, but that's me putting it bluntly, sorry

Quote:
Originally Posted by fleetfeatherΒ View Post

could the 'better' posts possibly be quoted in the OP? that's an awful lot of reading to do otherwise.
if I was the OP, I would have done so smile.gif!
It's a good point. Ardas can integrate some posts, it will be useful for people
post #1230 of 2137
Quote:
Originally Posted by Totally DubbedΒ View Post

sorry i didn't want to come across like that, but that's me putting it bluntly, sorry
if I was the OP, I would have done so smile.gif!
It's a good point. Ardas can integrate some posts, it will be useful for people

I am very very busy lately ever since the baby is born smile.gif

Wanna take over the thread buddy?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia Shadowplay Discussion Thread