Overclock.net › Forums › Components › Sound Cards and Computer Audio › x-fi extreme gamer, no sound
New Posts  All Forums:Forum Nav:

x-fi extreme gamer, no sound

post #1 of 5
Thread Starter 
well i have only had it for a week or so installed outside of the case. worked great but now that i installed everything in the case i get almost no sound, lots of crackiling and something close to what it is supposed to be if i unplug the connectors part way. any idea what it could be?
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
post #2 of 5
Have you tried installing the card in a different PCI slot?. Or perhaps uninstalling the drivers, cleaning it out, and reinstalling them?
post #3 of 5
Install the card in the PCI slot furthest away from the GPU.
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #4 of 5
Disable the on board sound in your bios and get rid of its drivers. Also, install the latest beta drivers for the X-Fi.
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
post #5 of 5
Thread Starter 
i uninstalled mobo drivers and have it set in the bios. it was working and then it stopped. i reinstalled mobo audio and it works fine. ill try to reinstall x-fi again soon etc and see if it works.
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › x-fi extreme gamer, no sound