Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 760 Owners Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 760 Owners Club - Page 346

post #3451 of 6339
Quote:
Originally Posted by XxCryptOrchidxX View Post

Ok and now I had to test it again, with the same +143 for GPU and 700 for mem (no overvolts or increased powertarget) that I had tested to be stable, today it boosted to 1267 MHz, and before it boosted with these actual same settings to 1256.7 MHz... This card seems to be having his own life, boosting where ever it wants and when it wants... sigh. Maybe I'll try that GPU Tweak, if this is some sort of compatibility problem. And I have installed fresh and new Windows few days ago 'cause my SSD came, so there is not even a slightest piece of any other OC utility, 'cause OC Guru is the only one I have installed. But maybe I'll fight with this more tomorrow, It's again over midnight in Finland and I should probably be able to stay awake at my lessons tomorrow biggrin.gif
LOOOL "it has it's own life",anyway that's kinda weird that it boosts like that,did you change power or/and temp targets?,and maybe OC guru is just missin with ya lol,so try when you have time
Damn it's over midnight here too lol and I have an exam 8AM tomorrow and I haven't even started studying and well we all know how this is gonna end lol tongue.gif
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
post #3452 of 6339
Quote:
Originally Posted by sssu1 View Post

Yea i hope so, and how would replacing i work, because i live in Finland.
Sent.

two of the five were 0 KB.

the three that had info were identical, "0x116 VIDEO_TDR_ERROR".

the 1st GID i read was, (but don't attempt the reg fix yet; it is not appropriate yet):
Troubleshooting 0x116 VIDEO_TDR_ERROR.

Instead of reading the URL ^^, note in that URL towards bottom were it says:

Other ideas for troubleshooting:
Warning: Spoiler! (Click to show)
Disable any overclocking on the system or graphics processor
Ensure that your power supply is sufficient to handle the motherboard, processors, video card, and all other devices
Ensure that all power connections are firmly in place on the motherboard and video card (some video cards require additional power and have specific ports that need to receive direct power from the power supply)
Verify that the video card is fully inserted and secured
Verify that no other wires or materials are laying on the video card
Verify that the system and video card are adequately cooled, overheating graphics cards can cause serious hangs/crashes.
Verify that DirectX and OpenGL are up to date and any graphics intensive applications (such as games) are fully patched
SOURCE

Basically wat sticks out at 1st, we have confirmed ur doing everything right by uninstalling the video driver before putting in the new card. Let's try a little bit older driver. Maybe try version 327.23 instead.

But also confirm the other steps listed^^. Start by posting your Rig in your Sig, sssu1.

i'm sure all steps listed ^^ are covered. but all ur BSODs are: "0x116 VIDEO_TDR_ERROR". Because ur 470 doesn't time-out (TDR), i doubt that using the registry to fix it is a 1st thing to try. but is not to be ruled out. Especially if ur a Registry wizard. If ur not skip it for the time being.

Better yet is putting ur new 760 in another PC, even though u proved this PC is fine with the 470; and see if BSODs occur on the other PC, too. That would almost prove beyond a doubt that the card was bad.

well, that's wat i got so far, sssu1. (All of ur BSODs are: "0x116 VIDEO_TDR_ERROR".) it's a start. think positively.smile.gif Maybe someone with the same prob before will jump in here with a solution. smile.gif

Edit: let me know if BSOD occurs with 327.23 or other versions too.
Edited by Bee Dee 3 Dee - 11/17/13 at 5:07pm
    
CPUMotherboardGraphicsGraphics
Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 1... GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAMING ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAMING 
GraphicsGraphicsRAMCooling
GIGABYTE GV-N760OC-4GD GeForce GTX 760 4GB GIGABYTE GV-N760OC-4GD GeForce GTX 760 4GB Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-P... Noctua NH-D14 
MonitorPowerCase
ASUS ROG SWIFT PG278Q 27-inch 120Hz G-Sync gami... CORSAIR AX850 COOLER MASTER HAF X RC-942-KKN1 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 1... GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAMING ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAMING 
GraphicsGraphicsRAMCooling
GIGABYTE GV-N760OC-4GD GeForce GTX 760 4GB GIGABYTE GV-N760OC-4GD GeForce GTX 760 4GB Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-P... Noctua NH-D14 
MonitorPowerCase
ASUS ROG SWIFT PG278Q 27-inch 120Hz G-Sync gami... CORSAIR AX850 COOLER MASTER HAF X RC-942-KKN1 Black 
  hide details  
Reply
post #3453 of 6339
Quote:
Originally Posted by Bee Dee 3 Dee View Post

two of the five were 0 KB.

the three that had info were identical, "0x116 VIDEO_TDR_ERROR".

the 1st GID i read was, (but don't attempt the reg fix yet; it is not apropriate yet): Troubleshooting 0x116 VIDEO_TDR_ERROR.

Instead of reading the URL ^^, note in that URL towards bottom were it says:

Other ideas for troubleshooting:
Warning: Spoiler! (Click to show)
Disable any overclocking on the system or graphics processor
Ensure that your power supply is sufficient to handle the motherboard, processors, video card, and all other devices
Ensure that all power connections are firmly in place on the motherboard and video card (some video cards require additional power and have specific ports that need to receive direct power from the power supply)
Verify that the video card is fully inserted and secured
Verify that no other wires or materials are laying on the video card
Verify that the system and video card are adequately cooled, overheating graphics cards can cause serious hangs/crashes.
Verify that DirectX and OpenGL are up to date and any graphics intensive applications (such as games) are fully patched

Basically wat sticks out at 1st, we have confirmed ur doing everything right by uninstalling the video driver before putting in the new card. Let's try a little bit older driver. Maybe try version 327.23 instead.

But also confirm the other steps listed^^. Start by posting your Rig in your Sig, sssu1.

i'm sure all steps listed ^^ are covered. but all ur BSODs are: "0x116 VIDEO_TDR_ERROR". Because ur 470 doesn't time-out (TDR), i doubt that using the registry to fix it is a 1st thing to try. but is not to be ruled ot. Especially if ur a Registry wizard. If ur not skip it for the time being.

Better yet is putting ur new 760 in another PC, even though u proved this PC is fine with the 470; and see if BSODs occur on the other PC, too. That would almost prove beyond a doubt that the card was bad.

well, that's wat i got so far, sssu1. (All of ur BSODs are: "0x116 VIDEO_TDR_ERROR".) it's a start. think positively.smile.gif Maybe someone with the same prob before will jump in here with a solution. smile.gif
I don't what we'll do with out you man,great job thumb.gif +rep
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
post #3454 of 6339
Quote:
Originally Posted by ABD EL HAMEED View Post

LOOOL "it has it's own life",anyway that's kinda weird that it boosts like that,did you change power or/and temp targets?,and maybe OC guru is just missin with ya lol,so try when you have time
Damn it's over midnight here too lol and I have an exam 8AM tomorrow and I haven't even started studying and well we all know how this is gonna end lol tongue.gif

Sounds pretty familiar... But well, tomorrow I'll find some time to see where the problem is, and try that GPU Tweak, run some tests and benchmarks. Even thought tomorrow I should start studying about first and second world war, but I think it's much more interesting to have an electrical war with my card and see if mankind is able to win the war against machine! Then I can write my essay about it at Tuesdays history test.. biggrin.gif
Pinky
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
3570K MSI Z77 G45 Gaming Asus GTX760 DirectCU II OC Kingston V+300 60GB 
Hard DriveHard DriveCoolingKeyboard
Hitachi 500GB Hitachi 500GB Antec Kühler H2O 620 V4 Cherry 
PowerCaseMouseMouse Pad
Corsair 600W CX V2 Builder Series NZXT Phantom *Pink* Deltaco Optical Mouse Razer Galiathus 
Audio
Logitech 
  hide details  
Reply
Pinky
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
3570K MSI Z77 G45 Gaming Asus GTX760 DirectCU II OC Kingston V+300 60GB 
Hard DriveHard DriveCoolingKeyboard
Hitachi 500GB Hitachi 500GB Antec Kühler H2O 620 V4 Cherry 
PowerCaseMouseMouse Pad
Corsair 600W CX V2 Builder Series NZXT Phantom *Pink* Deltaco Optical Mouse Razer Galiathus 
Audio
Logitech 
  hide details  
Reply
post #3455 of 6339
Quote:
Originally Posted by Bee Dee 3 Dee View Post

two of the five were 0 KB.

the three that had info were identical, "0x116 VIDEO_TDR_ERROR".

the 1st GID i read was, (but don't attempt the reg fix yet; it is not apropriate yet): Troubleshooting 0x116 VIDEO_TDR_ERROR.

Instead of reading the URL ^^, note in that URL towards bottom were it says:

Other ideas for troubleshooting:
Warning: Spoiler! (Click to show)
Disable any overclocking on the system or graphics processor
Ensure that your power supply is sufficient to handle the motherboard, processors, video card, and all other devices
Ensure that all power connections are firmly in place on the motherboard and video card (some video cards require additional power and have specific ports that need to receive direct power from the power supply)
Verify that the video card is fully inserted and secured
Verify that no other wires or materials are laying on the video card
Verify that the system and video card are adequately cooled, overheating graphics cards can cause serious hangs/crashes.
Verify that DirectX and OpenGL are up to date and any graphics intensive applications (such as games) are fully patched

Basically wat sticks out at 1st, we have confirmed ur doing everything right by uninstalling the video driver before putting in the new card. Let's try a little bit older driver. Maybe try version 327.23 instead.

But also confirm the other steps listed^^. Start by posting your Rig in your Sig, sssu1.

i'm sure all steps listed ^^ are covered. but all ur BSODs are: "0x116 VIDEO_TDR_ERROR". Because ur 470 doesn't time-out (TDR), i doubt that using the registry to fix it is a 1st thing to try. but is not to be ruled out. Especially if ur a Registry wizard. If ur not skip it for the time being.

Better yet is putting ur new 760 in another PC, even though u proved this PC is fine with the 470; and see if BSODs occur on the other PC, too. That would almost prove beyond a doubt that the card was bad.

well, that's wat i got so far, sssu1. (All of ur BSODs are: "0x116 VIDEO_TDR_ERROR".) it's a start. think positively.smile.gif Maybe someone with the same prob before will jump in here with a solution. smile.gif

Edit: let me know if BSOD occurs with 327.23 or other versions too.

I'll start working with this. Thanks a ton, you are a miracle man!^^
post #3456 of 6339
Quote:
Originally Posted by XxCryptOrchidxX View Post

Sounds pretty familiar... But well, tomorrow I'll find some time to see where the problem is, and try that GPU Tweak, run some tests and benchmarks. Even thought tomorrow I should start studying about first and second world war, but I think it's much more interesting to have an electrical war with my card and see if mankind is able to win the war against machine! Then I can write my essay about it at Tuesdays history test.. biggrin.gif

I can imagine teh A+ rolleyes.gif the same A+ I'll get tomorrow lol
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
post #3457 of 6339
Quote:
Originally Posted by sssu1 View Post

I'll start working with this. Thanks a ton, you are a miracle man!^^

np

one of ur identical Minidumps for reference, sssu1: (if u need it to read all, note there's a Horizontal scroll bar at bottom.)
Warning: Spoiler! (Click to show)
Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [H:\D My Documents\Minidump Backups\sssu1 (OCN)\Minidump\111813-26800-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*D:\Debug\Symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18229.amd64fre.win7sp1_gdr.130801-1533
Machine Name:
Kernel base = 0xfffff800`02e62000 PsLoadedModuleList = 0xfffff800`030a56d0
Debug session time: Sun Nov 17 23:39:11.264 2013 (UTC - 5:00)
System Uptime: 0 days 0:00:30.482
Loading Kernel Symbols
...............................................................
................................................................
..........................
Loading User Symbols
Loading unloaded module list
.....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa800c482010, fffff8800f561034, 0, 2}

*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+153034 )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa800c482010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff8800f561034, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP: 
nvlddmkm+153034
fffff880`0f561034 803dee1a730000  cmp     byte ptr [nvlddmkm+0x884b29 (fffff880`0fc92b29)],0

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT:  1

BUGCHECK_STR:  0x116

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`044aa888 fffff880`100a2140 : 00000000`00000116 fffffa80`0c482010 fffff880`0f561034 00000000`00000000 : nt!KeBugCheckEx
fffff880`044aa890 fffff880`100a1e4a : fffff880`0f561034 fffffa80`0c482010 fffffa80`0bb41660 fffffa80`0babf410 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`044aa8d0 fffff880`10148f13 : fffffa80`0c482010 00000000`00000000 fffffa80`0bb41660 fffffa80`0babf410 : dxgkrnl!TdrIsRecoveryRequired+0x1a2
fffff880`044aa900 fffff880`10172cf1 : 00000000`ffffffff 00000000`000006a4 00000000`00000000 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`044aa9e0 fffff880`10171437 : 00000000`00000102 00000000`00000000 00000000`000006a4 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0x71
fffff880`044aaa10 fffff880`101442d2 : ffffffff`ff676980 fffffa80`0babf410 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x1fb
fffff880`044aaab0 fffff880`10170ff6 : 00000000`00000000 fffffa80`0bb41660 00000000`00000080 fffffa80`0babf410 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`044aabc0 fffff800`03175bae : 00000000`0546221b fffffa80`0bab5060 fffffa80`06671890 fffffa80`0bab5060 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`044aac00 fffff800`02ec88c6 : fffff800`03052e80 fffffa80`0bab5060 fffff800`03060cc0 00000000`ffffffff : nt!PspSystemThreadStartup+0x5a
fffff880`044aac40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND:  .bugcheck ; kb

FOLLOWUP_IP: 
nvlddmkm+153034
fffff880`0f561034 803dee1a730000  cmp     byte ptr [nvlddmkm+0x884b29 (fffff880`0fc92b29)],0

SYMBOL_NAME:  nvlddmkm+153034

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nvlddmkm

IMAGE_NAME:  nvlddmkm.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  52676afe

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys

BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys

Followup: MachineOwner
---------

i know u must know how to put a rig n a sig, but if u have an occasional bf like i do a lot wink.gif ...

"How to put your Rig in your Sig".

GL
    
CPUMotherboardGraphicsGraphics
Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 1... GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAMING ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAMING 
GraphicsGraphicsRAMCooling
GIGABYTE GV-N760OC-4GD GeForce GTX 760 4GB GIGABYTE GV-N760OC-4GD GeForce GTX 760 4GB Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-P... Noctua NH-D14 
MonitorPowerCase
ASUS ROG SWIFT PG278Q 27-inch 120Hz G-Sync gami... CORSAIR AX850 COOLER MASTER HAF X RC-942-KKN1 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 1... GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAMING ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAMING 
GraphicsGraphicsRAMCooling
GIGABYTE GV-N760OC-4GD GeForce GTX 760 4GB GIGABYTE GV-N760OC-4GD GeForce GTX 760 4GB Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-P... Noctua NH-D14 
MonitorPowerCase
ASUS ROG SWIFT PG278Q 27-inch 120Hz G-Sync gami... CORSAIR AX850 COOLER MASTER HAF X RC-942-KKN1 Black 
  hide details  
Reply
post #3458 of 6339
What are the reviews for the 760 with BF4? For me in gaming mode I'm getting 60-65 fps with all but two settings on ultra. Very impressed so far, it's so smooth.....
Gondolin
(14 items)
 
  
Reply
Gondolin
(14 items)
 
  
Reply
post #3459 of 6339
I have to run med setting 58 to 78 fps with 1440p tho looks great
4690K
(14 items)
 
  
CPUMotherboardGraphicsRAM
4690K Gigerbyte Z97 ITX Zotac GTX 980 Amp Extreme Edition  corsair 2400 
Hard DriveCoolingOSMonitor
SSD 240  H60 Windows 8.1 64Bit Asus 4K 
PowerCase
Silverstone 450E Fractal Design 
  hide details  
Reply
4690K
(14 items)
 
  
CPUMotherboardGraphicsRAM
4690K Gigerbyte Z97 ITX Zotac GTX 980 Amp Extreme Edition  corsair 2400 
Hard DriveCoolingOSMonitor
SSD 240  H60 Windows 8.1 64Bit Asus 4K 
PowerCase
Silverstone 450E Fractal Design 
  hide details  
Reply
post #3460 of 6339
Quote:
Originally Posted by motokill36 View Post

I have to run med setting 58 to 78 fps with 1440p tho looks great

I'm surprized that it can actually do that lol,but like Bee Dee 3 Dee said it's a hellava a card for the money thumb.gif
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 760 Owners Club