Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 760 Owners Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 760 Owners Club - Page 422

post #4211 of 6349
Quote:
Originally Posted by hernan86 View Post

Hi, I bougth a EVGA 760 SC 2GB biggrin.gif

http://www.techpowerup.com/gpuz/gaw7x/

ASIC Quality : 81.1%

thumb.gif

nice!! good!! thumb.giftongue.gif
post #4212 of 6349
Quote:
Originally Posted by seanp177 View Post

You would have to download the msi afterburner app from the app store n also download msi afterburner remote server on your pc...

Cool, always good to know that the same thing can be done with Afterburner.

I actually have a 16" accessory monitor that i used to tune my surround and sli.
post #4213 of 6349
Hi guys,

I ordered the Gigabyte GTX 760 Windforce 3x version, but only later saw that the card requires one 6-pin connector, and one 8-pin. My PSU is a Chieftec 620w PSU, and only has two 6-pin connectors. Would it be fine if I used an 6-pin to 8-pin adapter, does the card come with one, or should I cancel the order? Does my PSU even have the necessary amps?
Edited by farmdve - 1/5/14 at 6:33pm
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
post #4214 of 6349
Quote:
Originally Posted by farmdve View Post

Hi guys,

I ordered the Gigabyte GTX 760 Windforce 3x version, but only later saw that the card requires one 6-pin connector, and one 8-pin. My PSU is a Chieftec 620w PSU, and only has two 6-pin connectors. Would it be fine if I used an 6-pin to 8-pin adapter, does the card come with one, or should I cancel the order? Does my PSU even have the necessary amps?

I think it's fine and the card should come with one thumb.gif
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
My First
(9 items)
 
My dream
(7 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4960x ASUS Rampage IV Extreme Black Edition GTX 780 ti GTX 780 ti 
GraphicsRAMHard Drive
GTX 780 ti  64 GB corsair dominator Samsung 840 pro 256GB SSD 
  hide details  
Reply
post #4215 of 6349
Quote:
Originally Posted by melodystyle2003 View Post

Leave the gpu-z running in background, play the game and check max temps afterwards, just for the record. I had played SD without issues with the gtx760. Furmark does not stress the ram, is using ~300mb only.

It seems like this happens only when I use the "Optimised" setting in GeForce Experience. It doesn't happen when I go in game and set everything to max.

Perhaps I'll try to sieve out what is the setting that causes the artifacts when I have the time. It's funny that it's happening to Sleeping Dogs since I played Crysis 3, Metro LL & Batman: AO on ultra with 4x MSAA with no problems at all
Shite got real
(13 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4770k asus maximus Vi formula MSI GTX760 TF 4Gb MSI GTX760 TF 4Gb 
RAMHard DriveCoolingOS
Corsair Vengence Pro 2x8Gb Samsung EVO 500Gb SSD Corsair H80i Win 8.1 64bit 
MonitorKeyboardPowerCase
Philips 242G5 Gaming Monitor Razer Blackwidow Corsair AX1200i Corsair Carbide 500R 
Mouse
Razer Orochi 
  hide details  
Reply
Shite got real
(13 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4770k asus maximus Vi formula MSI GTX760 TF 4Gb MSI GTX760 TF 4Gb 
RAMHard DriveCoolingOS
Corsair Vengence Pro 2x8Gb Samsung EVO 500Gb SSD Corsair H80i Win 8.1 64bit 
MonitorKeyboardPowerCase
Philips 242G5 Gaming Monitor Razer Blackwidow Corsair AX1200i Corsair Carbide 500R 
Mouse
Razer Orochi 
  hide details  
Reply
post #4216 of 6349
Quote:
Originally Posted by farmdve View Post

Hi guys,

I ordered the Gigabyte GTX 760 Windforce 3x version, but only later saw that the card requires one 6-pin connector, and one 8-pin. My PSU is a Chieftec 620w PSU, and only has two 6-pin connectors. Would it be fine if I used an 6-pin to 8-pin adapter, does the card come with one, or should I cancel the order? Does my PSU even have the necessary amps?

That card comes with 2 adapters. Each uses two 4-pin molex from the PSU, one to a 6-pin and one to an 8-pin.

LEAD Technologies Inc. V1.01

You could use the 8-pin adapter that comes with it, but I would much rather use a 6-pin to 8-pin (6+2) adapter like this one, which would be fine for your situation and look a lot better too.

LEAD Technologies Inc. V1.01
post #4217 of 6349
Guys my MSI GTX 760 "Gaming" Twin Frozr OC has 1150 boost speed like mine Gigabyte Windforce OC does but my Gigabyte had 1241 boost with GPUboost 2.0 . Temps were like 63-75 but my MSI cannot reach 1241? it stays at 1215 is there anything I can do? I'm already in OC mod at MSI Utility.
post #4218 of 6349
Quote:
Originally Posted by Steafun View Post

Guys my MSI GTX 760 "Gaming" Twin Frozr OC has 1150 boost speed like mine Gigabyte Windforce OC does but my Gigabyte had 1241 boost with GPUboost 2.0 . Temps were like 63-75 but my MSI cannot reach 1241? it stays at 1215 is there anything I can do? I'm already in OC mod at MSI Utility.

1241? my gigabyte goes 1228 on boost biggrin.gif
post #4219 of 6349
Vbios gtx 760??? mad.gifbiggrin.gif
post #4220 of 6349
Quote:
Originally Posted by ChrisPh View Post

1241? my gigabyte goes 1228 on boost biggrin.gif

Okay... this is crazy. my Gigabyte goes 1241. No OC , no nothing. I wonder what this GPUBoost 2.0 does really. It says it overclocks your GPU according to your GPU's temperature. So what about my MSI? it goes 1215 and temps are always at around 55. But my Giga goes 1241 while it's temp is around 69... rolleyes.gif

I forgot to add : My giga and MSI both are factory overclocked gpus
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 760 Owners Club