Overclock.net › Forums › Intel › Intel CPUs › Thermal Paste Question
New Posts  All Forums:Forum Nav:

Thermal Paste Question

post #1 of 2
Thread Starter 
Hey.

I just applied Arctic MX-2 thermal paste to my Sager NP9150 laptop (Intel 3610QM). I replaced the Arctic Silver 5 that I applied approximately 6 months ago. My temps have gone up 2 degrees Celsius. Is there a cure time that I am missing, or does my old tube of AS5 really perform better than the MX-2? Thank you!

Blyss
post #2 of 2
You should be getting a little better temps, but nothing big. However, since you are seeing worse temps I would say it was a problem with the application. Too little, too much, or not a proper spread occurred.
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Thermal Paste Question