Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8 pressing tilde key makes a sound?
New Posts  All Forums:Forum Nav:

Windows 8 pressing tilde key makes a sound?

post #1 of 4
Thread Starter 
How to stop Windows 8 from making a sound when the tilde (`) key is pressed on the desktop? I use this for vent/mumble and I can't figure out what is causing it. Doesn't happen on 7.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #2 of 4
Disable the notification sound in the control panel.
post #3 of 4
Yes, as d-block said:
Quote:
Originally Posted by d-block View Post

Disable the notification sound in the control panel.
Once at the main menu of control panel:
  1. Click "Hardware & Sound."
  2. Move your pointer under "Sound," or (double) tap "Change System Sounds."
  3. Find "Program Events:" (just above the box where the settings are) then click "Default Beep," and lastly look below the selection box for "Sounds:" because there is a drop box below "Sounds:" which contains the "(None)" choice at the top of scroll box selection list.
thumb.gif Have a great day!
Edited by Dr3am - 6/25/13 at 1:47pm
post #4 of 4
Thanks for asking, Murlocke. Had this same issue in Windows 10 but removing the "Default Beep" sound for tilde fixed it.
Melchior SR-2
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i74930K EVGA X79 Dark Nvidia GTX Titan X (Pascal) 64GB GSkill Sniper 
Hard DriveOptical DriveCoolingOS
Intel 750 Series 1.2 TB PCIe x4 NVMe SSD / 960G... LG Blu-Ray Burner / 2x LG Millenniata DVD+/-RW Corsair H80 Pump + 3 YL Medium Fans Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Dell 27" 4K P2715Q Corsair Strafe Cherry Red MX EVGA SR-2 PSU Lian-Li PC P80 
MouseMouse Pad
Corsair Steelseries Rival 100 None 
  hide details  
Reply
Melchior SR-2
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i74930K EVGA X79 Dark Nvidia GTX Titan X (Pascal) 64GB GSkill Sniper 
Hard DriveOptical DriveCoolingOS
Intel 750 Series 1.2 TB PCIe x4 NVMe SSD / 960G... LG Blu-Ray Burner / 2x LG Millenniata DVD+/-RW Corsair H80 Pump + 3 YL Medium Fans Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Dell 27" 4K P2715Q Corsair Strafe Cherry Red MX EVGA SR-2 PSU Lian-Li PC P80 
MouseMouse Pad
Corsair Steelseries Rival 100 None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8 pressing tilde key makes a sound?