post #1 of 1
Thread Starter 
So yesterday after upgrading to a few high perf. fans (summer heat) i turned on my pc and steam popped up with an error so i went to open the exe and the hard drive was gone so i rebooted and it was detected by my BIOS. After rebooting again it showed up but when i went to open it all the information disappeared and windows just said it was Local Drive G and there was no disk space information and right clicking on it gave back a size of 0 Bytes. So i shut down my rig and re-checked the wires 3 times and it still is doing it. so i unplugged all drives accept for it (had win xp installed on it) and it didn't even get past the windows logo before it locked up.

I downloaded the WD diagnostic tool and it claimed it passed all tests but i find that hard to believe rolleyes.gif. I am pretty much convinced it died on me is this true or just something else?
Edited by philhalo66 - 6/25/13 at 10:26am
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply