post #1 of 1
Thread Starter 
Alright so recently I bought a lot of computer parts and towers. There were various Mobos in it such as
Dell Optiplex (Riptide) (This one is manufacturer refurbished and still in packaging.)
Intel DP965LT
and a few other Intel based boards.

Well the current rig that I'm running is as follows
Gigabyte GA-G41M-ES2L
Intel E6400 Processor
4GB DDR2 800 (not sure of brand)
2 SATA HDD's (1 is 40GB and the other is 1TB)
DVD DL Burner (Sata connection)
DVD Burner (using IDE but have another SATA)
HIS Radeon HD 3870X2 1GB

Now I went to switch all of this onto the Intel DP965LT board and the little LED next to the RAM will light up and stays lit. Nothing else happens. Hitting the power button does nothing at all. I've tried various things such as removing all connections with the exception of the OS HDD. and still the same thing,.

Could it just be that it does not like the graphics card that I've put into it? This board does not appear to have onboard video at all so need one in there. I'm kinda stumped. I'm going to see if putting the Intel Celeron D 326 in it along with the 7600 GT OC that I have helps.

What are your thoughts is the board fried? or something just not compatible? I know quite a few people on here have had this board over the years. Trying to search for information on this thing is a headache. I was able to find that it should accept the CPU that I put into the machine.

EDIT: Just found the tech specs on the DP965LT board and realized what might have gone wrong. While there are 4 RAM slots each slot can only accept up to a max of 1GB per slot. The sticks that I have are 2GB each which means they will not work. to get the full amount of ram you have to use either DDR2 667 or DDR2 533... These lower ones are the only ones that will allow for a 2Gb stick.

Possibly problem solved?
Edited by Wolfeshaman - 6/25/13 at 11:48am