Overclock.net › Forums › AMD › AMD CPUs › AMD Athlon x2 340/370 and Athlon x4 740/750K/760K/BE Owners Club
New Posts  All Forums:Forum Nav:

AMD Athlon x2 340/370 and Athlon x4 740/750K/760K/BE Owners Club - Page 184

post #1831 of 1850
fm2's seem to have glitchy temp sensors, I've found hwmonitor and speedfan to give me the same results which seem correct.

p95 overnight may be a bit excessive, I usually wouldn't run it for more then an hour but personally I don't like needlessly torturing my cpu.

I wouldn't disable the temp shutdown, also you shouldn't be in the 70s at all so you'll probably never come across running it past the threshold.

Id trust your bios for idle temp and try downloading hwmonitor, should be under Temperatures, labeled cputin
post #1832 of 1850
I am actually struggling a bit here. It is stable at 4.3 ghz but I can't get it stable at 4.4. Everytime I bump the voltage over 1.44v, the cpu clock speed throttles at 3.5 ghz even though the multipler is still set at x44 bus at 100. The AOD temp max at 38.5 below thermal margin.

The settings that i have disabled so far are:
PowerNow
svm
c6 mode
CPB mode
NX mode
Spread spectrum

core leveling set to manual
memory frequency set to 1333mhz

Core and NB LLC set to 40%
NB freq at 1.5ghz
post #1833 of 1850
I pushed it to 4.6 ghz stable under P95 for an hour!

http://valid.x86.fr/5b8mf7

I think I am going to stick with 4.6, AOD thermal margin was at 11c. I am actually surprised that the 20 bucks CM t4 could handle the heat.
post #1834 of 1850
Quote:
Originally Posted by Benjiwenji View Post

I am actually struggling a bit here. It is stable at 4.3 ghz but I can't get it stable at 4.4. Everytime I bump the voltage over 1.44v, the cpu clock speed throttles at 3.5 ghz even though the multipler is still set at x44 bus at 100. The AOD temp max at 38.5 below thermal margin.

The settings that i have disabled so far are:
PowerNow
svm
c6 mode
CPB mode
NX mode
Spread spectrum

core leveling set to manual
memory frequency set to 1333mhz

Core and NB LLC set to 40%
NB freq at 1.5ghz

What motherboard are you using? The throttling you ran into may be caused from the VRMs getting too hot if they don't have heatsinks on them and would be holding you back.
post #1835 of 1850
Quote:
Originally Posted by imreloadin View Post

What motherboard are you using? The throttling you ran into may be caused from the VRMs getting too hot if they don't have heatsinks on them and would be holding you back.

I have the Biostar hi-fi a85w. It's not the best OC mobo but it has a85x chipset and got it for $15 on a clearance deal.

I think it was my vcore, I increased vcore and it became stable. I got it stable at 4.6 ghz and I am keep it there since I only have 10c left on AOD thermal margin.

I am now working on oc the NB freq but I am hitting a wall at 2000 mhz @ 1.315v.

I have a question though. I have the option to increase cpu VID value and core voltage value. What are the difference? And which one should I be concerned with when overclocking? I used mainly the core voltage.
post #1836 of 1850
Wish I could get my hands on an A85 board for 15 USD, I'd build an HTPC and router with it.
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
post #1837 of 1850
Yup, I got luck! I That was also last year, fm2 socket was going extinct.
post #1838 of 1850
I wish I was that lucky too, unfortunately even FM2+ is a dead end socket at this point also frown.gif

Sent from my OnePlus One
post #1839 of 1850
I am getting a multi-core cpu score of 350 on Cinebench @4.6 ghz. Is that normal?
post #1840 of 1850
Quote:
Originally Posted by Benjiwenji View Post

I am getting a multi-core cpu score of 350 on Cinebench @4.6 ghz. Is that normal?
Sounds about right, i got 375 @ 4.8 with a 760K
DannyDK
(0 items)
  
Reply
DannyDK
(0 items)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD Athlon x2 340/370 and Athlon x4 740/750K/760K/BE Owners Club