Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Post counter on thread broken
New Posts  All Forums:Forum Nav:

Post counter on thread broken

post #1 of 5
Thread Starter 
  • What happened?
    When browsing (and posting) on a thread under the Intel CPUs subforum, the post counter loses track of the post count, displaying posts higher than the number of posts on the counter (e.g. post 26 of 24).

  • Are you able to reproduce this problem consistently?
    An attempt has not yet been made to reproduce the issue, but it seems to repeat itself on this thread.

  • What steps did you take to reproduce this problem?
    Refresh the page after a few minutes to see if it was a caching issue (issue persists), and then submit a new post (issue still persists).

  • What action did you expect to occur when this bug appeared?
    The post counter to increment at a normal rate.

  • Any additional information that will help us diagnose the issue:
    http://i.imgur.com/e1pPydW.png
    http://i.imgur.com/0X0fvNS.png
    http://i.imgur.com/axyNu7M.png - Not really the same bug, different issue, same thread, but may be helpful.
    Bitemarks and bloodstains has confirmed the post count issue.

  • Browser, active browser addons, and operating system:
    Browser: Google Chrome Version 27.0.1453.116 m
    Addons: AdBlock
    OS: Windows 7 x64

  • URL where the issue occurs:
    http://www.overclock.net/t/1404341/why-do-people-here-never-get-xeons/20#post_20276141

    
CPUMotherboardGraphicsGraphics
FX-8350 Asus Crosshair V MSI GTX460 Hawk 1gb MSI GTX460 Hawk 1gb 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8gb (2x4gb) Crucial M4 64GB Samsung F3 1TB Western Digital 320GB 
CoolingOSMonitorMonitor
Custom WC Windows 7 Ultimate X64 Dell E2311H Dell E2311H 
MonitorKeyboardPowerCase
LH 23EN43 Ducky Year of the Dragon 2012 SilverStone Strider 1000W-P Corsair 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
FX-8350 Asus Crosshair V MSI GTX460 Hawk 1gb MSI GTX460 Hawk 1gb 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8gb (2x4gb) Crucial M4 64GB Samsung F3 1TB Western Digital 320GB 
CoolingOSMonitorMonitor
Custom WC Windows 7 Ultimate X64 Dell E2311H Dell E2311H 
MonitorKeyboardPowerCase
LH 23EN43 Ducky Year of the Dragon 2012 SilverStone Strider 1000W-P Corsair 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #2 of 5

I have has this randomly occur for me. I was not able to replicate the bug/anomaly though.

 

 

Currently using Firefox 18.0.1

Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
1090T X6 | 3.2ghz  ASUS Sabertooth 990FX MSI 6970 Lightning | 940/1375 G.Skill Snipers 8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Evo  Seagate ST31000524AS  Hitachi HDS5C3020BLE630 None 
CoolingOSMonitorKeyboard
CM TPC 812 Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 CMStorm Quick Fire. 
PowerCaseMouse
CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
1090T X6 | 3.2ghz  ASUS Sabertooth 990FX MSI 6970 Lightning | 940/1375 G.Skill Snipers 8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Evo  Seagate ST31000524AS  Hitachi HDS5C3020BLE630 None 
CoolingOSMonitorKeyboard
CM TPC 812 Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 CMStorm Quick Fire. 
PowerCaseMouse
CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #3 of 5
From what I've experienced, this usually occurs when a member of staff deletes posts, it takes the counter a while to fix itself.
post #4 of 5
There are no deleted posts in the thread linked in the OP.

EDIT: the thread is now showing 39 out of 37
Edited by Bitemarks and bloodstains - 6/26/13 at 5:07pm
post #5 of 5
It happens all the time with this thread: http://www.overclock.net/t/1079469/game-ban-user-posted-above-for-a-reason

You also can only see the new posts by clicking them from a subscription or something (clicking the posts from there, not the thread). If you just go to first unread from the main forum, you don't see the two new posts. It's always two posts, never 1 or 3.


Edited by Crazy9000 - 6/26/13 at 4:48pm
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
LG34UM94 G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
LG34UM94 G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Post counter on thread broken