post #1 of 1
Thread Starter 
I got a Lonovo g580 a couple of weeks ago its an i5 3210m 4GB of ram and an integrated intel graphic card. installed OpenSuse 12.3 on it everything was awesome. today i decided to dual boot with centos "im studying for RHCE so anything similar to RH6" but i discovered that i cant enter the bios "its UEFI actually" every attempt failed from F2,F12 etc.. so i read that the UEFI locks to the boot loader "in my case grub-efi" so i started thinking outside the box "wish i havent T_T" still most things failed so i decided to delete the EFI boot partition hoping this will reset the damn uefi and i can go into the bios and change the boot order but instead it went dark. i still couldnt get into the bios, removing the hard drive didnt help removing the cmos battery didnt help either and i cant access OpenSuse too frown.gif
i cant find a reset jumper to reset the cmos with even if i do most UEFI store stuff on a separate memory.
What should i do? is there a way to reset that damn UEFI ?? if i take it tomorrow to the store and get it fixed/replaced how can i prevent this mess in the future?
Thanks in advance smile.gif
AMD FTW!!
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 M5A88-M  Asus Radeon HD 7850  Kingston  
RAMHard DriveHard DriveOptical Drive
Kingston  Seagate Barracuda  Seagate Barracuda  Samsung TSST corp CDDVDW 
CoolingOSMonitorPower
CoolerMaster Hyper 212 EVO Microsoft Windows 8 Pro Asus vx23 Cougar CMX 700w 80+ Bronze 
  hide details  
Reply
AMD FTW!!
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 M5A88-M  Asus Radeon HD 7850  Kingston  
RAMHard DriveHard DriveOptical Drive
Kingston  Seagate Barracuda  Seagate Barracuda  Samsung TSST corp CDDVDW 
CoolingOSMonitorPower
CoolerMaster Hyper 212 EVO Microsoft Windows 8 Pro Asus vx23 Cougar CMX 700w 80+ Bronze 
  hide details  
Reply