post #1 of 1
Thread Starter 
Okay guys here is my story, about a month ago I downloaded a new Bios for my Gene V, this bios allowed me to lower my vcore ( offset mode) from 1.28 down to 1.256v. At this time I had SP1. Now due to a GPU driver crash I reformatted. After reformatting I noticed that my OC hit 1.248 in Prime95, and 1.256v with the occasional spike of 1.264v in games, I was told this is Vdroop.I was using Ultra High LLC. Now I have been having some awful ping issues in games and I had ruled out everything, so I decided to download windows updates. The problem went away, however I also noticed that the vdroop was gone and that I was hitting 1.256v under prime and 1.240-1.248 in games. I re flashed the bios to see if maybe something had changed and using hte same offest that normally got me 1.256v/1.264v I get 1.280v again. So I tried the previous bios that I initally noticed the vdroop missing and for some reason it gets 1.28v now too. Whats going on here? I tried 1.256v and got whea errors in the first 30 minutes and prime stopped responding. I had for all intents and purposes 1.256v stable with SP1 before the reformat. How could a Win7 update change my Vcore? Should I do more Windows 7 updates and see if it returns to nomal?

3570k 4.5ghz

Gene V (170x) Bios ( Testing 1.264v tonight )


I had my PC needing 1.28v almost 2 months ago and had no vdroop
Did Bios Update re did settings and got 1.256v stable and it had vdroop
Still stable at 1.256v/1.264v
Ping Issues in games
Windows Update SP1
Issues with ping go away, vdroop disappears Vcore increases from 1.256 to 1.272v
Reflash bios
All bios' get whea erros now at 1.256v and hit 1.28v with the same offset as they needed to hit 1.256v before
Ping is high again, vcore low, vdroop present
Windows Update
Ping Low, Vcore high, vdroop misssing
disabled AVX usign a commandline
Ping Low. Vcore low, vdroop present.

So it seems like AVX is whats causing the issues here, whats your guys' advice