Overclock.net › Forums › Software, Programming and Coding › Other Software › [SOLVED]Acronis Image help
New Posts  All Forums:Forum Nav:

[SOLVED]Acronis Image help

post #1 of 9
Thread Starter 
Hey there guys.

Well I need to copy a Whole XP partition to another HDD in my drive so i can boot from it normaly...Within Acronis is this the procedure called '' Copy parition'' ?
post #2 of 9
Thread Starter 
Update** Ok I Foud out how to clone the Partition to my other HDD which is good..However after I do it i go into Windows and the Drive its suppose to go is Empty so Whats going on ?
post #3 of 9
Hi what Acronis did you´use for doing this? Are you using a bootable CD?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2GHz 1.3v EVGA Classified 760 XFX 5770 XXX OCZ 6GB DDR3-2133MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120GB Optiarc SATA DVD-RW Win 7 pro 64Bit Lenovo L2440p 
KeyboardPowerCaseMouse
Sidewinder X4 Enermax Revolution 850W Antec 300 Copperhead red 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2GHz 1.3v EVGA Classified 760 XFX 5770 XXX OCZ 6GB DDR3-2133MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120GB Optiarc SATA DVD-RW Win 7 pro 64Bit Lenovo L2440p 
KeyboardPowerCaseMouse
Sidewinder X4 Enermax Revolution 850W Antec 300 Copperhead red 
  hide details  
Reply
post #4 of 9
Thread Starter 
I used Acronis True Image 10. Within Windows it collects the Image and asks to be rebooted to apply the image...It said it was succesfull...Yet theres no OS on the partition i selected.
post #5 of 9
Im still using the True Image 9 on boot CD! there are serval thing that not worl that great in windows cause you are still usning the Windows you want to copy! That may not work I think but not sure ?!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2GHz 1.3v EVGA Classified 760 XFX 5770 XXX OCZ 6GB DDR3-2133MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120GB Optiarc SATA DVD-RW Win 7 pro 64Bit Lenovo L2440p 
KeyboardPowerCaseMouse
Sidewinder X4 Enermax Revolution 850W Antec 300 Copperhead red 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2GHz 1.3v EVGA Classified 760 XFX 5770 XXX OCZ 6GB DDR3-2133MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120GB Optiarc SATA DVD-RW Win 7 pro 64Bit Lenovo L2440p 
KeyboardPowerCaseMouse
Sidewinder X4 Enermax Revolution 850W Antec 300 Copperhead red 
  hide details  
Reply
post #6 of 9
Thread Starter 
Il take a look int that..Thanks
post #7 of 9
Thread Starter 
Ok Well an Update. I just used Partition magic..It was going well however it then stated that it couldnt apply it becasue the Hardrive im applying to is a boot drive...Im going to give up soon lol..Ive tried everything.
post #8 of 9
There have to be way! So many poeple did that with their servers! Why should that not work with your rig? Did you tried nero BackItUp?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2GHz 1.3v EVGA Classified 760 XFX 5770 XXX OCZ 6GB DDR3-2133MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120GB Optiarc SATA DVD-RW Win 7 pro 64Bit Lenovo L2440p 
KeyboardPowerCaseMouse
Sidewinder X4 Enermax Revolution 850W Antec 300 Copperhead red 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.2GHz 1.3v EVGA Classified 760 XFX 5770 XXX OCZ 6GB DDR3-2133MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120GB Optiarc SATA DVD-RW Win 7 pro 64Bit Lenovo L2440p 
KeyboardPowerCaseMouse
Sidewinder X4 Enermax Revolution 850W Antec 300 Copperhead red 
  hide details  
Reply
post #9 of 9
Thread Starter 
Wel thanks for your help however it proved Easier to Format and R-install...Cheers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › [SOLVED]Acronis Image help