Overclock.net › Forums › Intel › Intel CPUs › Killed my CPU? Intel Core i7 4770K
New Posts  All Forums:Forum Nav:

Killed my CPU? Intel Core i7 4770K

post #1 of 39
Thread Starter 
Okay, so I have read a lot about overclocking and was doing a low overclock, I had no problems till I installed Windows 8.
I got random WHEA-uncorrectable-error messages even when I had a little overclock as 4ghz.
So I put everything back on default and decided to run stock till I had more time to really throw myself at it.
Now I was running stock for about 10 hours and decided to stream some gameplay on twitch and after about an hour it gave me another whea-encorrectable-error.
The computer restarted and while loading the windows screen i got another simple error message that there was something wrong (no info given) and it restarted again.
So I thought windows was corrupt because It gave the same error at the same point while booting, and put my Disc and while loading the install screen it gave the same error message and rebooted.
I tried a windows 7 disc and while saying: Loading files it rebooted, and it keeps doing this over and over.
I tried different RAM modules and it has no effect, I cant do anything with it because it keeps rebooting.
I think this is strange because I didnt do something weird, the highest vcore was 1.25 and while streaming I run in manual mode (instead of adaptive)
Because I thought maybe the streaming would overvolt it in adaptive and I did run manual mode before without any problems.
I also tried switching PSU and the same error.

So my mobo or CPU is dead, little bit worried here because its only 20 days old and I did overclock it.
What can you guys advice me? Im stuck on my old AMD phenom X6 Thuban 1035T right now, because my ivy bridge mobo decided to kill his ethernet adapter tongue.gif

I heard about the Intel overclocking warranty is that possible when you already killed your cpu? rolleyes.gif


I kill you? frown.gif

Also I have always watched the vcore and temps with Haswell certified CPU-Z, HWMonitor and Realtemp. Never went above 70C and 1.25vcore while it all happened
Edited by minimindy21 - 6/28/13 at 6:36am
Hatewell
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k GIGABYTE G1.Sniper 5 2x MSI Nvidia GTX 680 Lightning Corsair Dominator Platinum 2x8GB 1600mhz 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120gb Samsung Evo 500GB Western Digital 3TB Corsair H110 
MonitorPowerCaseMouse
BenQ XL2420T Corsair AX1200i Corsair Vengeance C70 Black Zowie AM 
Mouse PadAudioOtherOther
Razer Scarab Corsair Vengeance 1500 v2 3x Corsair Air Series SP120 intake 1x Corsair Air Series AF120 exhaust 
  hide details  
Reply
Hatewell
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k GIGABYTE G1.Sniper 5 2x MSI Nvidia GTX 680 Lightning Corsair Dominator Platinum 2x8GB 1600mhz 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120gb Samsung Evo 500GB Western Digital 3TB Corsair H110 
MonitorPowerCaseMouse
BenQ XL2420T Corsair AX1200i Corsair Vengeance C70 Black Zowie AM 
Mouse PadAudioOtherOther
Razer Scarab Corsair Vengeance 1500 v2 3x Corsair Air Series SP120 intake 1x Corsair Air Series AF120 exhaust 
  hide details  
Reply
post #2 of 39
Have you tried installing to something other than your SSD?
there was another thread about windows 8 causing errors on an SSD due to firmware issues and you do have an older vertex3
    
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI PLUS MSI GTX 1080 Ti Seahawk EK X 16GB GSKILL 2400 Ripjaw 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 750 Seagate 1TB Seagate 1TB 240GB Mushkin Chronos 
CoolingOSMonitorKeyboard
Custome water loop, EK Supremecy MX CPU Block,... Windows 10 Pro 64Bit AOC 4k U2879VF Speedlink Ultor red switched tkl keyboard 
PowerCaseMouseMouse Pad
Seasonic Snow Silent 750 Platinum Cooltek W2 upgraded to tempered glass window pa... Steelseries Rival 310 ASUS Anniversary Mousepad 
Audio
Fnatic Duel Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI PLUS MSI GTX 1080 Ti Seahawk EK X 16GB GSKILL 2400 Ripjaw 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 750 Seagate 1TB Seagate 1TB 240GB Mushkin Chronos 
CoolingOSMonitorKeyboard
Custome water loop, EK Supremecy MX CPU Block,... Windows 10 Pro 64Bit AOC 4k U2879VF Speedlink Ultor red switched tkl keyboard 
PowerCaseMouseMouse Pad
Seasonic Snow Silent 750 Platinum Cooltek W2 upgraded to tempered glass window pa... Steelseries Rival 310 ASUS Anniversary Mousepad 
Audio
Fnatic Duel Headset 
  hide details  
Reply
post #3 of 39
Did you run Windows Upgrade Advisor before installing WIn8? This error is often caused by incompatibility issues with Win8, as BakerMan suggested it could be your SSD.
2012 Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.7 GHz Gigabyte GA-Z77-D3H EVGA GeForce GTX 660 Ti SC 2 x 4 Gb Carsair Vengeance LP 1600 Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 Series 128GB 2.5" Solid State Disk Seagate Barracuda 1TB 3.5" 7200RPM Internal Har... MSI DH-24AAS-17 R DVD/CD Writer Corsair H100 92.0 CFM Liquid CPU Cooler 
OSMonitorKeyboardPower
Microsoft Windows 8 Pro 64-bit Dell S2330MX 60Hz 23.0" Monitor Microsoft SIDEWINDER X4 Wired Gaming Keyboard Corsair TX650M 80 PLUS Bronze Certified ATX12V... 
CaseMouseMouse PadAudio
Cooler Master CM 690 II (Black) ATX Mid Tower Razer - DeathAdder 3500 Rocketfish - Gaming Mouse Pad Asus Xonar DG / Sennheiser HD 380 Pro 
  hide details  
Reply
2012 Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.7 GHz Gigabyte GA-Z77-D3H EVGA GeForce GTX 660 Ti SC 2 x 4 Gb Carsair Vengeance LP 1600 Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 Series 128GB 2.5" Solid State Disk Seagate Barracuda 1TB 3.5" 7200RPM Internal Har... MSI DH-24AAS-17 R DVD/CD Writer Corsair H100 92.0 CFM Liquid CPU Cooler 
OSMonitorKeyboardPower
Microsoft Windows 8 Pro 64-bit Dell S2330MX 60Hz 23.0" Monitor Microsoft SIDEWINDER X4 Wired Gaming Keyboard Corsair TX650M 80 PLUS Bronze Certified ATX12V... 
CaseMouseMouse PadAudio
Cooler Master CM 690 II (Black) ATX Mid Tower Razer - DeathAdder 3500 Rocketfish - Gaming Mouse Pad Asus Xonar DG / Sennheiser HD 380 Pro 
  hide details  
Reply
post #4 of 39
Simply RMA it to Intel ... since Intel has got its warehouse for RMA in nl this should not take too long.

I had to RMA a 4770K as well since it brought up post code 00 or it booted up without iGPU display output.

should be replaced within a view days from your location.

020 487 4562 08.30 -16.00 GMT.
post #5 of 39
Thread Starter 
@Bakerman & 32oz: Hmm I have also tried to install Windows 7 but it rebooted after the loading files screen, but I will try to install it on my HDD , thanks

@IronAge: Thanks for telling, I couldn't go too long without my workhorse so if its really the CPU I will RMA it to Intel
Hatewell
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k GIGABYTE G1.Sniper 5 2x MSI Nvidia GTX 680 Lightning Corsair Dominator Platinum 2x8GB 1600mhz 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120gb Samsung Evo 500GB Western Digital 3TB Corsair H110 
MonitorPowerCaseMouse
BenQ XL2420T Corsair AX1200i Corsair Vengeance C70 Black Zowie AM 
Mouse PadAudioOtherOther
Razer Scarab Corsair Vengeance 1500 v2 3x Corsair Air Series SP120 intake 1x Corsair Air Series AF120 exhaust 
  hide details  
Reply
Hatewell
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k GIGABYTE G1.Sniper 5 2x MSI Nvidia GTX 680 Lightning Corsair Dominator Platinum 2x8GB 1600mhz 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120gb Samsung Evo 500GB Western Digital 3TB Corsair H110 
MonitorPowerCaseMouse
BenQ XL2420T Corsair AX1200i Corsair Vengeance C70 Black Zowie AM 
Mouse PadAudioOtherOther
Razer Scarab Corsair Vengeance 1500 v2 3x Corsair Air Series SP120 intake 1x Corsair Air Series AF120 exhaust 
  hide details  
Reply
post #6 of 39
Thread Starter 
Ok so I tried to install windows 7 without the SSD.
After the "Windows is loading files" screen I got to see a windows logo when this happens everytime



Anybody have a clue? I still think dead CPU or mobo frown.gif


EDIT: Anyone know a good program to check temps on my AMD Phenom x6 1035T Thuban processor? Real Temp says its not supported tongue.gif
Edited by minimindy21 - 6/28/13 at 7:33am
Hatewell
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k GIGABYTE G1.Sniper 5 2x MSI Nvidia GTX 680 Lightning Corsair Dominator Platinum 2x8GB 1600mhz 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120gb Samsung Evo 500GB Western Digital 3TB Corsair H110 
MonitorPowerCaseMouse
BenQ XL2420T Corsair AX1200i Corsair Vengeance C70 Black Zowie AM 
Mouse PadAudioOtherOther
Razer Scarab Corsair Vengeance 1500 v2 3x Corsair Air Series SP120 intake 1x Corsair Air Series AF120 exhaust 
  hide details  
Reply
Hatewell
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k GIGABYTE G1.Sniper 5 2x MSI Nvidia GTX 680 Lightning Corsair Dominator Platinum 2x8GB 1600mhz 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120gb Samsung Evo 500GB Western Digital 3TB Corsair H110 
MonitorPowerCaseMouse
BenQ XL2420T Corsair AX1200i Corsair Vengeance C70 Black Zowie AM 
Mouse PadAudioOtherOther
Razer Scarab Corsair Vengeance 1500 v2 3x Corsair Air Series SP120 intake 1x Corsair Air Series AF120 exhaust 
  hide details  
Reply
post #7 of 39
Perform a Bios/UEFI Update - latest available Version flashed ? Perform a CMOS reset afterwards.

Boot up - load optimized defaults - save & exit.

You took the drivers from the internet or you took them from the DVD which came with the mobo ?

when you have not performaed a UEFI update yet probably better take drivers from the DVD.

more recent drivers may not be compatible with the Roms of older UEFI versions.

for sensor/temprature reading you may want to try AIDA64

http://www.aida64.com/downloads
Edited by IronAge - 6/28/13 at 7:46am
post #8 of 39
does your windows 7 have service pack 1 ready?
it doesn't seem to like some hardware that is connected, otherwise do what IronAge said

I hope you get it sorted out, if your win7 doesn't have sp1 try win8 as it is now behaving differently from when you had the SSD connected.
    
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI PLUS MSI GTX 1080 Ti Seahawk EK X 16GB GSKILL 2400 Ripjaw 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 750 Seagate 1TB Seagate 1TB 240GB Mushkin Chronos 
CoolingOSMonitorKeyboard
Custome water loop, EK Supremecy MX CPU Block,... Windows 10 Pro 64Bit AOC 4k U2879VF Speedlink Ultor red switched tkl keyboard 
PowerCaseMouseMouse Pad
Seasonic Snow Silent 750 Platinum Cooltek W2 upgraded to tempered glass window pa... Steelseries Rival 310 ASUS Anniversary Mousepad 
Audio
Fnatic Duel Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI PLUS MSI GTX 1080 Ti Seahawk EK X 16GB GSKILL 2400 Ripjaw 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 750 Seagate 1TB Seagate 1TB 240GB Mushkin Chronos 
CoolingOSMonitorKeyboard
Custome water loop, EK Supremecy MX CPU Block,... Windows 10 Pro 64Bit AOC 4k U2879VF Speedlink Ultor red switched tkl keyboard 
PowerCaseMouseMouse Pad
Seasonic Snow Silent 750 Platinum Cooltek W2 upgraded to tempered glass window pa... Steelseries Rival 310 ASUS Anniversary Mousepad 
Audio
Fnatic Duel Headset 
  hide details  
Reply
post #9 of 39
I edited my post almost 10 times. Everything I tried to suggest is already suggested by other members or you tried before, probably you have either the CPU or mobo defective.
But since the Ethernet Adapter is already dead I suspect your mobo is gone bad.
Edited by HeadlessKnight - 6/28/13 at 8:23am
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #10 of 39
Thread Starter 
thanks for your reply, the ethernet adapter of my old ivy bridge mobo is dead, the haswell mobo doesnt have a dead ethernet adapter.
Im testing all the hardware again, just to be sure
Hatewell
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k GIGABYTE G1.Sniper 5 2x MSI Nvidia GTX 680 Lightning Corsair Dominator Platinum 2x8GB 1600mhz 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120gb Samsung Evo 500GB Western Digital 3TB Corsair H110 
MonitorPowerCaseMouse
BenQ XL2420T Corsair AX1200i Corsair Vengeance C70 Black Zowie AM 
Mouse PadAudioOtherOther
Razer Scarab Corsair Vengeance 1500 v2 3x Corsair Air Series SP120 intake 1x Corsair Air Series AF120 exhaust 
  hide details  
Reply
Hatewell
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k GIGABYTE G1.Sniper 5 2x MSI Nvidia GTX 680 Lightning Corsair Dominator Platinum 2x8GB 1600mhz 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120gb Samsung Evo 500GB Western Digital 3TB Corsair H110 
MonitorPowerCaseMouse
BenQ XL2420T Corsair AX1200i Corsair Vengeance C70 Black Zowie AM 
Mouse PadAudioOtherOther
Razer Scarab Corsair Vengeance 1500 v2 3x Corsair Air Series SP120 intake 1x Corsair Air Series AF120 exhaust 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Killed my CPU? Intel Core i7 4770K