Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire performance (GPU Utilization)
New Posts  All Forums:Forum Nav:

Crossfire performance (GPU Utilization) - Page 2

post #11 of 19
Remove the vsync.
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
post #12 of 19
Quote:
Originally Posted by sugarhell View Post

Remove the vsync.

^this and make sure you disable ULPS if you haven't done so.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #13 of 19
You get 30 fps because your system is unable to maintain 60 fps all the time. Thats how vsync works.
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
post #14 of 19
Thread Starter 
Ah ok didn't know that about vsync, but without vsync I'll get screen taring. Also just ran 3dmark basic even that said I should have better performance, it also says my ram is running at 667 but cpu-z says its at 800 which it should be.

3dmark results: http://www.3dmark.com/3dm11/6789432

Edit: Disabling vsync made little to no difference on gpu usage or fps, cpu usage seems to of come down by around 5%.
Edited by S3mt3X - 6/28/13 at 11:27am
post #15 of 19
op, you only have 1 stick of ram? if you do, then you are running in single channel mode. with the AM3 system, this affects performance much.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #16 of 19
Thread Starter 
rdr09 yeah its only temp until I can get another 8gb stick, but is that the cause of my bad crossfire performance? as single gpu performance is fine.
post #17 of 19
Quote:
Originally Posted by S3mt3X View Post

rdr09 yeah its only temp until I can get another 8gb stick, but is that the cause of my bad crossfire performance? as single gpu performance is fine.

might not be the main cause but certainly it affects your system. 2 X 4GB sticks are better than 1 X 8GB. for sure. is ULPS disabled? i disabled mine using Trixx under sttings. not sure how sugar do it. he has more experience with crossfire than me.

your graphics score though looks great. it is the physics score (cpu) that is kinda low and that could be the ram affecting it.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #18 of 19
Dunno. Follow the instructions from my sig link
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
post #19 of 19
Thread Starter 
Might have to get that 2nd stick of ram sooner rather than later I guess. Atm ULPS is enabled, pretty sure last time I disabled it, it didn't make any difference, will try again now.

Just disabled ULPS seems to now use a little more of the gpu's, first time I've seen them at 50% usage, but I still get less fps than using a single gpu.

Well guys thanks for your input and ideas, I'll post back again tomorrow after I've tried a couple of other games (it could just be Bf3).

EDIT: Well, after trying many things I decided just to buy a cheap (OEM) Fx-8120, overclocked it to 4.5GHz (Bf3 still wasn't smooth at its stock speed 3.1) the cpu runs my ram at 2143Mhz nicely and I now get an almost constant 60fps with both Gpu's being utilized around 75%.
Edited by S3mt3X - 8/16/13 at 5:27pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire performance (GPU Utilization)