Overclock.net › Forums › Components › Power Supplies › Please Help. PSU fan very noisy even after RMA
New Posts  All Forums:Forum Nav:

Please Help. PSU fan very noisy even after RMA

post #1 of 2
Thread Starter 
Hi all,

I've finished my first build now and everything is great except, to m disappoint, when I turn my computer on it's really loud -- even with a Fractal Define R4 case.

I have Seasonic m12ii 750 W, which I purchased on Newegg cause it was on sale ($60). I don't need all that power, I have a 4th gen intel chip, a GTX 660 and some hard drives and I don't OC.

And here's the tricky part = I returned my first m12ii cause of the noise and now the second has the same noise. What's happening?

Thanks,
Brian
Edited by wermcran - 6/28/13 at 12:29pm
post #2 of 2
    What kind of noise is it?  Does it sound like something is wrong, or is it just that the fan is running fast?

    If the fan is simply running fast, and you're an electronics hobbyist, it would be easy to change the fan circuit and make it more temperature responsive.  I do it all the time, as I am very dissatisfied with the sometimes silly fan control circuits inside of many power supplies:
    • One power supply used an entire LM324 quad opamp (plus dozens of resistors and several diodes) just to control the fan speed, but the fan speed only varied slightly over a wide temperature range.
    • Quite a few older (Pentium 4) power supplies that I've come across would burn up long before the fan would ever reach full speed (and they still used a dozen or more components on the fan control circuit).
    • All it takes to have a good fan control circuit is an NPN transistor, thermistor (usually included already) and a couple of resistors.

    Note that opening your PSU will void the warranty, and would be dangerous if you don't know what you're doing.
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Please Help. PSU fan very noisy even after RMA