Overclock.net › Forums › AMD › AMD Motherboards › ASRock Extreme4 990FX POST issue [SOLVED AGAIN]
New Posts  All Forums:Forum Nav:

ASRock Extreme4 990FX POST issue [SOLVED AGAIN]

post #1 of 2
Thread Starter 
As far as I know, everything should be fine. GPU is installed. CPU is installed. Fans and heatsinks should be keeping everything cool. RAM should be reading. But it just won't POST and I can't get a video signal at all. I'm getting two codes. Last night, it was stuck on 36, which the manual says: "CPU post-memory initialization. System Management Mode (SMM) initialization". I've gotten past that and am now stuck at 10, or: "PEI Core is started". Anybody have experience with these boards who can help?

EDIT: Sorry, Internet! I did a hard power off (turned it off at the PSU) and it's all better now.

EDIT 2: If I hit the reset switch, it won't reboot and freezes on error 36. If I turn off the power supply and turn it on from there, it works fine.
Edited by CynicalUnicorn - 6/28/13 at 6:24pm
Triumvirate
(20 items)
 
Osmium
(8 items)
 
EleMINT 24
(8 items)
 
CPUMotherboardGraphicsGraphics
Xeon E3-1226 v3 ASRock Z97M OC Formula Sapphire RX 480 (reference) MSI Low-Profile 750Ti 
RAMRAMHard DriveHard Drive
Kingston Blu Red - 2x4GB ADATA XPG - 2x4GB Crucial M500 960GB Samsung 840 250GB 
Hard DriveCoolingCoolingCooling
WD Scorpio Blue 1TB Cooler Master 212+ PNY Quadro 600 blower Corsair H55 + Kraken G10 
OSMonitorMonitorKeyboard
Windows 10 Pro ASUS VE247H - 1080p Gateway FPD1960 - 1280x1024 Rosewill RK9000I - Cherry MX Blue 
PowerCaseMouseOther
Rosewill HIVE 650W Fractal Design Arc Mini R2 Razer DeathAdder 2013 CyberPower 1500PFCLCD 
CPUMotherboardRAMHard Drive
AMD A10-7870K ASRock FM2A88X-ITX+ G.Skill Ripjaws X - 2x4GB @ 2400MT/s Samsung 840 120GB 
CoolingOSPowerCase
Evercool EC-HPS-810CP Windows 7 Pro 64-bit PicoPSU-120-WI-25 Mini-Box M350 
CPUMotherboardGraphicsRAM
Intel i3-4005U OEM Intel HD 4200 4GB DDR3 (soldered) 
Hard DriveOSMonitorPower
MyDigitalSSD Super Boot Eco 120GB Linux Mint 17.1 Cinnamon 1366x768 TN panel :'( brick 
  hide details  
Reply
Triumvirate
(20 items)
 
Osmium
(8 items)
 
EleMINT 24
(8 items)
 
CPUMotherboardGraphicsGraphics
Xeon E3-1226 v3 ASRock Z97M OC Formula Sapphire RX 480 (reference) MSI Low-Profile 750Ti 
RAMRAMHard DriveHard Drive
Kingston Blu Red - 2x4GB ADATA XPG - 2x4GB Crucial M500 960GB Samsung 840 250GB 
Hard DriveCoolingCoolingCooling
WD Scorpio Blue 1TB Cooler Master 212+ PNY Quadro 600 blower Corsair H55 + Kraken G10 
OSMonitorMonitorKeyboard
Windows 10 Pro ASUS VE247H - 1080p Gateway FPD1960 - 1280x1024 Rosewill RK9000I - Cherry MX Blue 
PowerCaseMouseOther
Rosewill HIVE 650W Fractal Design Arc Mini R2 Razer DeathAdder 2013 CyberPower 1500PFCLCD 
CPUMotherboardRAMHard Drive
AMD A10-7870K ASRock FM2A88X-ITX+ G.Skill Ripjaws X - 2x4GB @ 2400MT/s Samsung 840 120GB 
CoolingOSPowerCase
Evercool EC-HPS-810CP Windows 7 Pro 64-bit PicoPSU-120-WI-25 Mini-Box M350 
CPUMotherboardGraphicsRAM
Intel i3-4005U OEM Intel HD 4200 4GB DDR3 (soldered) 
Hard DriveOSMonitorPower
MyDigitalSSD Super Boot Eco 120GB Linux Mint 17.1 Cinnamon 1366x768 TN panel :'( brick 
  hide details  
Reply
post #2 of 2
Thread Starter 
Now I'm getting error D6, or, "No console output devices are found." It's initialized the RAM just fine, the GPU is plugged in and working, the CPU obviously works.

EDIT: The GPU was plugged into the PCI slot. It did not have power from the PSU's 6-pin plug... I should just stop computers right now. I'm sorry, Internet.
Edited by CynicalUnicorn - 7/3/13 at 3:51pm
Triumvirate
(20 items)
 
Osmium
(8 items)
 
EleMINT 24
(8 items)
 
CPUMotherboardGraphicsGraphics
Xeon E3-1226 v3 ASRock Z97M OC Formula Sapphire RX 480 (reference) MSI Low-Profile 750Ti 
RAMRAMHard DriveHard Drive
Kingston Blu Red - 2x4GB ADATA XPG - 2x4GB Crucial M500 960GB Samsung 840 250GB 
Hard DriveCoolingCoolingCooling
WD Scorpio Blue 1TB Cooler Master 212+ PNY Quadro 600 blower Corsair H55 + Kraken G10 
OSMonitorMonitorKeyboard
Windows 10 Pro ASUS VE247H - 1080p Gateway FPD1960 - 1280x1024 Rosewill RK9000I - Cherry MX Blue 
PowerCaseMouseOther
Rosewill HIVE 650W Fractal Design Arc Mini R2 Razer DeathAdder 2013 CyberPower 1500PFCLCD 
CPUMotherboardRAMHard Drive
AMD A10-7870K ASRock FM2A88X-ITX+ G.Skill Ripjaws X - 2x4GB @ 2400MT/s Samsung 840 120GB 
CoolingOSPowerCase
Evercool EC-HPS-810CP Windows 7 Pro 64-bit PicoPSU-120-WI-25 Mini-Box M350 
CPUMotherboardGraphicsRAM
Intel i3-4005U OEM Intel HD 4200 4GB DDR3 (soldered) 
Hard DriveOSMonitorPower
MyDigitalSSD Super Boot Eco 120GB Linux Mint 17.1 Cinnamon 1366x768 TN panel :'( brick 
  hide details  
Reply
Triumvirate
(20 items)
 
Osmium
(8 items)
 
EleMINT 24
(8 items)
 
CPUMotherboardGraphicsGraphics
Xeon E3-1226 v3 ASRock Z97M OC Formula Sapphire RX 480 (reference) MSI Low-Profile 750Ti 
RAMRAMHard DriveHard Drive
Kingston Blu Red - 2x4GB ADATA XPG - 2x4GB Crucial M500 960GB Samsung 840 250GB 
Hard DriveCoolingCoolingCooling
WD Scorpio Blue 1TB Cooler Master 212+ PNY Quadro 600 blower Corsair H55 + Kraken G10 
OSMonitorMonitorKeyboard
Windows 10 Pro ASUS VE247H - 1080p Gateway FPD1960 - 1280x1024 Rosewill RK9000I - Cherry MX Blue 
PowerCaseMouseOther
Rosewill HIVE 650W Fractal Design Arc Mini R2 Razer DeathAdder 2013 CyberPower 1500PFCLCD 
CPUMotherboardRAMHard Drive
AMD A10-7870K ASRock FM2A88X-ITX+ G.Skill Ripjaws X - 2x4GB @ 2400MT/s Samsung 840 120GB 
CoolingOSPowerCase
Evercool EC-HPS-810CP Windows 7 Pro 64-bit PicoPSU-120-WI-25 Mini-Box M350 
CPUMotherboardGraphicsRAM
Intel i3-4005U OEM Intel HD 4200 4GB DDR3 (soldered) 
Hard DriveOSMonitorPower
MyDigitalSSD Super Boot Eco 120GB Linux Mint 17.1 Cinnamon 1366x768 TN panel :'( brick 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASRock Extreme4 990FX POST issue [SOLVED AGAIN]