post #1 of 1
Thread Starter 
Up until today everything worked perfect, but no more...

Using Aquaero 5 LT (watercooled) with flowmeter, 3 temp sensors, controlling 4 phobya 180 mm PWM fans and 1 Scythe GT 1450 rpm 120 mm 3pin fan.

The rest of the system consists of the following:

ASUS p8z77 v-pro (watercooled)
Intel i5 2500k cpu (watercooled)
2x8gb Corsair Vengeance RAM
Sapphire Radeon 7950 (watercooled)
Samsung 840 Pro 250 GB SSD
Samsung HD204UI 2 tb harddrive
2xSeagate 4tb harddrive
Corsair TX 650 watt power supply

Running Windows 7 64 bit. When windows boots the aquasuite software no longer loads, if I check the processes the AquaComputerService is running. If I go into the aquasuite program folder and manually start it, it appears amongst the processes for 10 seconds, then disappears, and I never get the splash screen or anything. Tried uninstalling and reinstalling (with a reboot in between) which did nothing.

I have installed the latest chipset and USB drivers prior do installing the software the first time, but in device manager I still have 2 devices named "Universal Serial Bus Controller" which have a exclamation mark besides them, and therefor doesn't work. The only USB devices I have connected to the computer are mouse, keyboard and printer, which are all installed and functioning...

Tried moving the motherboard usb connection cable from the Aquaero to a different connector, which didn't help. The device apparently is working as it regulates the fanspeed according to the parameters I set up in the software...

Last time I know for sure that it was working was this Tuesday, and I haven't made any software and/or hardware changes to the system since then.

Has anyone experienced this before?