Overclock.net › Forums › Intel › Intel CPUs › What causes a crash like this? (mobo replaced, working fine.. for now)
New Posts  All Forums:Forum Nav:

What causes a crash like this? (mobo replaced, working fine.. for now) - Page 3

post #21 of 53
Quote:
Originally Posted by mingqi53 View Post

So.. I made a bootable USB for the latest version of memtest..




^--This is what I saw after 5 minutes or so.. safe to say there's bad RAM causing the problem?

Looks like Windows Memory Diagnostic Tool isn't doing as good a job as it should?

Not necessarily the memory that the issue ming, I have been having issues recently on my pc where I have been getting strange artifacts on screen, not too distant from what your seeing. Mine is like ill be doing nothing and then get horizontal lines across my screen, almost like a tv loosing signal or something. I put that down to either a bad OS or my hard drives crapping out, since I only noticed it after I installed my HDD raids into my rig. I thought it was my gpu crapping out but then I switched to the 3770k GPU and it still did same thing.

Ive since reinstalled my OS and I installed it using RAID mode as apposed to before when it was set to AHCI and I had to change service settings to make it work. Touch wood ive not had any artifacts yet even though ive got the HDDS back in.
post #22 of 53
Now it's time to test single module, and cycle through slots.

Get a better idea if it's the board, cpu or ram.

Best route would be to test the ram and cpu in another motherboard.
Edited by grunion - 6/29/13 at 5:12pm
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #23 of 53
Thread Starter 
Quote:
Originally Posted by grunion View Post

Now it's time to test single module, and cycle through slots.

Get a better idea if it's the board, cpu or ram.

Best route would be to test the ram and cpu in another motherboard.

I swapped out the RAM with some other compatible RAM I had lying around, still got the same error rate.

Moved the RAM from slot 2/4 and slot 4/4 --> slot 1/4 and slot 3/4. Still get the same error rate, although I do get a different colored crash screen:



I don't think it's the RAM anymore.. so it's either the motherboard or CPU? Any ideas?
Edited by mingqi53 - 6/29/13 at 5:31pm
post #24 of 53
Ming can you reinstall your operating system? That would help in ruling out bad OS and the ssd. I appreciate its not always an easy decision especially if you have a lot of data on there, but like I mentioned earlier reinstalling my OS fixed my screen artifacts.

Have you tried a new dvi cable out of curiosity? I bought a new video cable aswell as doing the os.

Also I'm on a small table so its hard to see, what is that image of in your last post? What test is it?

Also also run hdtune on your ssd to check for errors if you haven't done already.
Edited by $ilent - 6/29/13 at 5:58pm
post #25 of 53
Thread Starter 
Quote:
Originally Posted by $ilent View Post

Ming can you reinstall your operating system? That would help in ruling out bad OS and the ssd. I appreciate its not always an easy decision especially if you have a lot of data on there, but like I mentioned earlier reinstalling my OS fixed my screen artifacts.

Have you tried a new dvi cable out of curiosity? I bought a new video cable aswell as doing the os.

Also I'm on a small table so its hard to see, what is that image of in your last post? What test is it?

Already reformatted. Monitor doesn't have a DVI port, only VGA. I tried a different VGA cable, no success.

The image is crash I get, similar to the previous one: "Unexpected Interrupt - Halting CPU1"
post #26 of 53
Quote:
Originally Posted by mingqi53 View Post

Already reformatted. Monitor doesn't have a DVI port, only VGA. I tried a different VGA cable, no success.

The image is crash I get, similar to the previous one: "Unexpected Interrupt - Halting CPU1"

Do you get that image crash during a error testing programme or during normal use? It doesn't look like a bsod or similar crash screen I've seen before that's all.

If you've done a clean OS install and error checked the drive least you can rule those out. Is the crash screen artifacts too or just text? I'm trying to gauge if your monitor looks OK when it crashes.
post #27 of 53
Thread Starter 
Quote:
Originally Posted by $ilent View Post

Do you get that image crash during a error testing programme or during normal use? It doesn't look like a bsod or similar crash screen I've seen before that's all.

If you've done a clean OS install and error checked the drive least you can rule those out. Is the crash screen artifacts too or just text? I'm trying to gauge if your monitor looks OK when it crashes.

I get that image crash while using the desktop normally. It's like it crashes before it can even pull up a BSOD.

Yeah, I've done a clean install and I also ran chkdsk. Everything on screen artifacts like in the very first picture
post #28 of 53
OK so it sounds like its either CPU or mobo seen as you eliminated GPU by using onboard GPU right?

Is the CPU overclocked? Can you try another mobo or CPU?
post #29 of 53
It ain't the SSD/OS, you're in DOS, disconnect all drives if you want.

It's either the CPU or the mobo, CPU me thinks.

Test the CPU in another mobo or another cpu in this mobo.

It's nice being able to swap out parts, isn't it.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #30 of 53
turn off HT and see if that might do something. Also it cant be a OS issue if it crashes memtest with garbage on screen so its definately gpu related. If u have another work station with a IB cpu in it just swap em and see what happens.

I would RMA the cpu first since its holds the igpu and cheaper post lol. Hopefully its not the chips that run the display ports on the mobo tho could check those spots for stuff
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › What causes a crash like this? (mobo replaced, working fine.. for now)