Overclock.net › Forums › Components › Sound Cards and Computer Audio › Is my sound card dying?
New Posts  All Forums:Forum Nav:

Is my sound card dying?

post #1 of 6
Thread Starter 
I have noticed over a few weeks that sometimes windows cannot find my sound card (though I can see it in device manager) and the only way to fix it is to reinstall the drivers. I have never had the problem before so if its not the sound card dying, could it be an iffy slot?
post #2 of 6
Either iffy slot, Or dying card.
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
post #3 of 6
Either iffy slot, Or dying card.
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
post #4 of 6
Or shoddy drivers.

Is it an Asus Xonar?
Main Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770 ASRock Z87 Extreme4 Sapphire HD 7950 Corsair Vengeance 4 x 4GB DDR3 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256 WD Caviar Black Samsung Windows 8 64 
MonitorKeyboardPowerCase
Triple LG 22EA63 IPS Cinema Screens Ducky DK9087 Dragon Antec HCG-620M (620w) Fractal R4 
MouseMouse PadAudioAudio
Sensei Raw steelseries 9HD Audioengine D1 DAC Sennheiser HD558 Cans 
AudioOtherOther
SE EL84 valve amplifier Hauppauge WinTV HVR-1800 Tuner Card Gyration remote control. 
  hide details  
Reply
Main Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770 ASRock Z87 Extreme4 Sapphire HD 7950 Corsair Vengeance 4 x 4GB DDR3 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256 WD Caviar Black Samsung Windows 8 64 
MonitorKeyboardPowerCase
Triple LG 22EA63 IPS Cinema Screens Ducky DK9087 Dragon Antec HCG-620M (620w) Fractal R4 
MouseMouse PadAudioAudio
Sensei Raw steelseries 9HD Audioengine D1 DAC Sennheiser HD558 Cans 
AudioOtherOther
SE EL84 valve amplifier Hauppauge WinTV HVR-1800 Tuner Card Gyration remote control. 
  hide details  
Reply
post #5 of 6
Thread Starter 
Creative xfi titanium hd. I've been using the same driver from their website I always use
post #6 of 6
That used to happen to me periodically. Mostly after Microsoft did a big update. I was running on Daniel_K's drivers for my X-Fi titanium. But when Creative finally released newer drivers the problem went away.

I would completely uninstall all sound card drivers, make sure the onboard audio drivers are not installed and then reload the latest from Creative.

Mine is still running strong in a different system.

Cheers thumb.gif
Mild Mod
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-5930k 4.5Ghz @1.331v Asus X99-A EVGA GTX1070 SC 16Gb Gskill DDR4-2400 
Hard DriveOptical DriveCoolingCooling
850 Pro SSD, 2 Cav Blacks Asus HWLabs 280mm SR-1 and GTX120 mm radiators EK GPU waterblock and backplate 
CoolingOSMonitorKeyboard
EK Supremacy EVO cpu block W7 64 Pro Dell U3011  Razer BlackWidow Ultimate 
PowerCaseMouseAudio
Corsair AX850 Corsair 650d Modded SteelSeries Sensei Raw (heat orange) Creative 5.1 setup 
Audio
Creative Soundblaster Z 
  hide details  
Reply
Mild Mod
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-5930k 4.5Ghz @1.331v Asus X99-A EVGA GTX1070 SC 16Gb Gskill DDR4-2400 
Hard DriveOptical DriveCoolingCooling
850 Pro SSD, 2 Cav Blacks Asus HWLabs 280mm SR-1 and GTX120 mm radiators EK GPU waterblock and backplate 
CoolingOSMonitorKeyboard
EK Supremacy EVO cpu block W7 64 Pro Dell U3011  Razer BlackWidow Ultimate 
PowerCaseMouseAudio
Corsair AX850 Corsair 650d Modded SteelSeries Sensei Raw (heat orange) Creative 5.1 setup 
Audio
Creative Soundblaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Is my sound card dying?