Overclock.net › Forums › Graphics Cards › NVIDIA › etreme artifacts dont know y.. PLZ HELP
New Posts  All Forums:Forum Nav:

etreme artifacts dont know y.. PLZ HELP

post #1 of 3
Thread Starter 
My 7600 just recently was upgraded from passive cooling 3 dayz ago or so. i have ocd once since then and i played the hell out of flatout 2 and fear and i was having a blast last night before bed. i woke up and started up my pc and i got into xp and then my pc froze so i restarted and even the gigabyte logo and the bios and everything showed extreme artifacts and glitching and my temp was only 35c .. whats wrong here. io tried pulling it out and ptting it in qand still artifacts. i have my fx5500 that ive had for 2 years and it runs fine.. is this the end of my 7600gs or what. i get payed thursday and i have my eye on eather 2 gigs of gskill for $200 or an EVGA 7950 for 300.. PLZ god tell me my fx5500 isnt more reliablbe than my 7600gs plz plz pl help!
post #2 of 3
Ok, well the first option would be to uninstall the GPU drivers, then install them again.

If that doesnt work, then try putting it in another slot if you have one, as the problem may be down to the motherboard. Or, try it in another computer if you can.

If that doesnt work either, then either your fingers touched the PCB too much when upgrading the cooling, and left grease etc, which may have caused a short-circuit. Or, it may simply be the card has died.
post #3 of 3
Thread Starter 
ok well one theres no driver loaded at start up and my fx5500 is running on the same driover so i dont know. and i have sli i cant jus pout it ii the second slot!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › etreme artifacts dont know y.. PLZ HELP