post #11 of 11
Quote:
Originally Posted by Alex of the West View Post

ya,i totaly typed it in wrong. i set 1.255 in bios, on cpuz during prime 95 i was only getting 1.224 so its normal for it to report significantly lower DURING stress testing? anyway, i totaly appreciate the heads up with the llc, ill have to look more into that.
No problem, hopefully the guys in the owner’s thread can give specifics. You will usually get more help by asking in an active thread that covers your question, than by starting a new thread.

As for the drop from 1.25 to 1.22 while under load, that would be vdroop with the given LLC you have selected. You need to have the vCore while under load be enough to stabilize the chip at your given multiplier. That is why I usually recommend people starting out use whatever LLC on their mobo is equivalent to basically no vdroop so their bios vCore is the same as their vCore under load that they see in CPU-Z. However, as I posted, software is not perfect and every chip/mobo combination is different so you will always see a little difference and some fluctuations. Good luck.
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply