Overclock.net › Forums › Graphics Cards › Graphics Cards - General › I need help with my GTX 570 and my Asus 27 led pb278q (2560 x 1440) !
New Posts  All Forums:Forum Nav:

I need help with my GTX 570 and my Asus 27 led pb278q (2560 x 1440) !

post #1 of 5
Thread Starter 
Hi everyone,hope you are keen on helping me on this problem

Recently i bought a Asus 27 led pb278q (2560 x 1440) and I play left4dead on the highest setting on it

According to "precision X" my Gainward GTX 570 (golden sample)
was 99% being used and only managed to achieve 25fps on average ( with great lag )

Ok, but strange thing started to happen later, every now and then,it would show my GPU was only 50-70% used and
get 90 - 120fps ( very smooth )but normally, after the restart of the game or computer.I would get the same old bad fps and lag again...

And I pretty sure the setting was still on highest( i have checked it many times) and the graphic look pretty obvious

Does anyone here know how to get the problem fixed?

Btw, am playing on 2560 x 1440 and using HDmi 1.40a. if it matters

If there's a better section for this post please migrate it there

English isn't my native tonque, so please excuse for my mistakes

Thanks, looking forward for your help!
Edited by mrunknownman - 6/29/13 at 8:26pm
post #2 of 5
Probably down to the lack of vRAM for such a high resolution. You ant at least 2GB for that resolution gaming, anything under just doesn't cut the butter any more
AMD Money Pit
(13 items)
 
   
CPUMotherboardRAMRAM
AMD Athlon X2 5000+  Asrock N61P-S Samsung 512MB DDR2 Samsung 512MB DDR2 
Hard DriveCoolingOSPower
Seagate 80GB SATA Cooler Master Phenom II Stock Windows 7 Ultimate x64 Dell Slim 160 Watt 
Case
XBOX Original Casing 
  hide details  
Reply
AMD Money Pit
(13 items)
 
   
CPUMotherboardRAMRAM
AMD Athlon X2 5000+  Asrock N61P-S Samsung 512MB DDR2 Samsung 512MB DDR2 
Hard DriveCoolingOSPower
Seagate 80GB SATA Cooler Master Phenom II Stock Windows 7 Ultimate x64 Dell Slim 160 Watt 
Case
XBOX Original Casing 
  hide details  
Reply
post #3 of 5
He's playing L4D2, his GPU is plenty.
Better than AMD
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 3.91 Ghz Biostar T5XE CFX-SLI Zotac GTX 970 16 GB DDR3 @ 1860 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO DVD-RW Hyper 212+ Win 7 Pro 
PowerCase
Corsair GS700 HAF-912 
  hide details  
Reply
Better than AMD
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 3.91 Ghz Biostar T5XE CFX-SLI Zotac GTX 970 16 GB DDR3 @ 1860 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO DVD-RW Hyper 212+ Win 7 Pro 
PowerCase
Corsair GS700 HAF-912 
  hide details  
Reply
post #4 of 5
for left4dead and left4dead2 that gpu should be plenty. I was able to run left4dead 1&2 at 1080p in SLI on 570s just fine....theres something a little off here...is this due to a crappy driver?
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
post #5 of 5
Thread Starter 
hello everyone. thanks for your replies. looks like you guys were right. its very likley due to the low vram. im not sure but thanks for your help anyway!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › I need help with my GTX 570 and my Asus 27 led pb278q (2560 x 1440) !