post #1 of 1
Thread Starter 
Well my ASUS Z77 Form. V is out for RMA so I picked up a ASUS Z68 Gene IV. I keep running into issues though. Usually when I'm playing a game it will restart or BSOD. After maybe 3 times of random restarts I get memory error code 55 from the motherboard. I removed one stick of ram and it POSTs fine again and loads into windows. After 2-3 hours it restarts again. Thinking the graphics card was the issue I install a new graphics card. Still get random restarts when playing games. It would even freeze when watching videos had this happen twice. I decided then to do a complete fresh install of windows, everything seems to be working fine played some games didnt get restarts I also moved my memory sticks around to the 1-3 slot instead of the 1-2 slot. I shut my PC down and go out for the day. Once I come back I turn on my computer and it HANGS ON POST, annoyed i restart the computer, same deal. I turn cycle the PSU and turn on the computer again. POSTs good and boots into windows, however once i got into my desktop instant crash and restart. I tried again, cycled the PSU and made sure my settings were stock. Boot into windows and again crash and reboot. Frustrated I shut it down and leave it.


-All settings are stock, memory was at XMP profile 1.65v 1-2-3 memory slot
-All settings are stock memory underclocked to 1600mhz 1.65 Swapped to 1-3 memory slot


Specs
ASUS Gene IV Z68
Ivy 3770k
12GB ram 3x4GB 1866mhz CAS9(now down to 2x4GB)
GTX 680
1000w Corsair PSU
3TB HDD

Need ideas or help? BIOs update maybe? if i can even get it to boot into windows to do that update? doesn't like my memory Im very frustrated right now