Overclock.net › Forums › Components › Memory › AMD Performance Edition wrong clock speed
New Posts  All Forums:Forum Nav:

AMD Performance Edition wrong clock speed - Page 2

post #11 of 13
Your BIOS should have a 1600 option. Here's a screenshot from the manual:

My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #12 of 13
Quote:
Originally Posted by South80 View Post

Your bus speed is running at 217mhz. Change this back to 200mhz and select the option for 1600mhz in your bios.

This. If you have been OC'ing the bus, then sometimes you would lose the option for 1600 MHz. If you haven't been OC'ing, then that's weird that your mobo would default to that setting.
post #13 of 13
Thread Starter 
Updating to the latest BIOS fixed everything by itself. Thinking back, that kinda makes sense... so does the relation between the higher than stock CPU and bus speed. Should've come up with that one myself. doh.gif

Thank you all for your help.
Edited by M1kuTheAwesome - 7/1/13 at 8:47am
Joonas
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9GHz M5A99FX PRO R2.0 Powercolor R9 280X TurboDuo ADATA XPG 8GB PC3-12800 CL9 V1.0  
Hard DriveHard DriveCoolingOS
Seagate ST2000DM001-1ER164 ADATA SP920 256GB Enermax LiqMax 240 Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Philips 246V5 Philips 196VL CM Storm Trigger-Z MX Brown Seasonic M12II-750 EVO 
CaseMouseMouse PadAudio
Cooler Master CM 690 II Genius GILA Aerocool Strike X Super Pad Pioneer SE-M521 
Other
TP-Link TL-WN881ND 
  hide details  
Reply
Joonas
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9GHz M5A99FX PRO R2.0 Powercolor R9 280X TurboDuo ADATA XPG 8GB PC3-12800 CL9 V1.0  
Hard DriveHard DriveCoolingOS
Seagate ST2000DM001-1ER164 ADATA SP920 256GB Enermax LiqMax 240 Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Philips 246V5 Philips 196VL CM Storm Trigger-Z MX Brown Seasonic M12II-750 EVO 
CaseMouseMouse PadAudio
Cooler Master CM 690 II Genius GILA Aerocool Strike X Super Pad Pioneer SE-M521 
Other
TP-Link TL-WN881ND 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › AMD Performance Edition wrong clock speed