Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › PLEASE HELP! windows 8 black screen on boot with a graphics card
New Posts  All Forums:Forum Nav:

PLEASE HELP! windows 8 black screen on boot with a graphics card

post #1 of 3
Thread Starter 
i had a working installation of windows 8 64bit for months on my rig:

3570k
p8z77-i deluxe
8gb crucial ballistix elite 1866mhz ram
xfx 6870
h100i
wd 1tb blue and random 500gb drive
ocz 550w psu

suddenly whenever i booted the windows logo would show with circle animation followed by a black screen which just stayed forever, with no cursor or anything, had to hard reset pc. did this every time. if i reset the pc a number of times eventually automatic repair starts, however this always failed. i tried a different graphics card (an old 9500gt) and it did the same thing. the pc doesnt do this if i remove the graphics card and use intel integrated graphics, and it doesnt do it if i boot into safe mode. thinking it was a driver issue or something i did a clean install of windows 8 and it did exactly the same thing even with all latest drivers. i also installed windows 7 on my other drive and everything works absolutely fine. im thinking it must be a problem with windows 8 and my motherboard or something

any help would be amazing thanks
post #2 of 3
I suggest you go to Windows support center or on Yahoo answers (you may get a quick answer but not very professional)
post #3 of 3
Quote:
Originally Posted by chriswillls View Post

i had a working installation of windows 8 64bit for months on my rig:

3570k
p8z77-i deluxe
8gb crucial ballistix elite 1866mhz ram
xfx 6870
h100i
wd 1tb blue and random 500gb drive
ocz 550w psu

suddenly whenever i booted the windows logo would show with circle animation followed by a black screen which just stayed forever, with no cursor or anything, had to hard reset pc. did this every time. if i reset the pc a number of times eventually automatic repair starts, however this always failed. i tried a different graphics card (an old 9500gt) and it did the same thing. the pc doesnt do this if i remove the graphics card and use intel integrated graphics, and it doesnt do it if i boot into safe mode. thinking it was a driver issue or something i did a clean install of windows 8 and it did exactly the same thing even with all latest drivers. i also installed windows 7 on my other drive and everything works absolutely fine. im thinking it must be a problem with windows 8 and my motherboard or something

any help would be amazing thanks

Boot into Safe Mode and then uninstall the video card drivers through device manager. Also apply this while you're at it: http://support.microsoft.com/kb/929135

Once that's done restart the computer.

How to Boot Into Safe Mode in Windows 8: http://www.howtogeek.com/107511/how-to-boot-into-safe-mode-on-windows-8-the-easy-way/
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (4x4GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" LG LED (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (4x4GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" LG LED (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › PLEASE HELP! windows 8 black screen on boot with a graphics card