Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need help..>!
New Posts  All Forums:Forum Nav:

Need help..>!

post #1 of 2
Thread Starter 
I bought surround sound a few weeks ago and I just now noticed that the center nor the rear speakers never output sound. Only my 2 front ones. The speakers didn't come with any software nor a control panel. Here is the one i got. http://www.newegg.com/Product/Produc...82E16836121118

can anyone help?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 P5B Deluxe eVGA 8600 GTS 512MB G.skill 2GB HZ 
Hard DriveOSMonitorKeyboard
Seagate 320GB Win XP Pro 22" Samsung 2ms Saitek Eclispe 
PowerCaseMouseMouse Pad
OCZ 600W Antec Nine Hundred MX518 Bubbles 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 P5B Deluxe eVGA 8600 GTS 512MB G.skill 2GB HZ 
Hard DriveOSMonitorKeyboard
Seagate 320GB Win XP Pro 22" Samsung 2ms Saitek Eclispe 
PowerCaseMouseMouse Pad
OCZ 600W Antec Nine Hundred MX518 Bubbles 
  hide details  
Reply
post #2 of 2
I don't have your motherboard but i do have an ASUS, Go to the Soundmax Control Panel. Run the audio setup wizard! You'll have to tinker around with all of the settings in there to get it just right
Money Snatcher
(13 items)
 
  
KeyboardCaseMouse
Mircrosoft Natural Ergonomic Cosoms S modded Logitech Revolution 
  hide details  
Reply
Money Snatcher
(13 items)
 
  
KeyboardCaseMouse
Mircrosoft Natural Ergonomic Cosoms S modded Logitech Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need help..>!