post #1 of 1
Thread Starter 
**Edit**
WD Green drives just plan out suck, I will be placing this slow drive for a black, I thought 5400rpm would be fine for my storage driver but I'm wrong!



Im starting to have reason my WD 3TB Green HDD might have something wrong with it, its brand new and i just got my computer running properly on friday.

The issue im having happen when playing movies stored on that drive, at first i thought maybe Windows Media Player or Internet Explorer was messed up. First i would try to open i new file that i transferred to that drive and then wmp would open but nothing would happen like it was loading and i noticed in the folder as soon as i clicked the file the green loading bar would happen, and both wmp and explorer wud lock up, i would try and restart or shutoff my PC and it would get stuck on the logging out screen. So i would have to hold the power button to turn it off.

My thoughts were that wmp or explorer was messed, but when i tried the exact same file but on my 1TB WD drive it worked perfect?

Any thoughts ?
Edited by Qu1ckset - 7/1/13 at 8:56pm
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply
Devil's Lair
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asus Maximus VII Hero MSI GTX 970 Gaming 4G 16GB Corsair Dominator Platinum 2133Mhz 
Hard DriveHard DriveCoolingOS
240GB M.2 Kingston HyperX Predator 1TB Samsung 840 Evo SilverStone Tundra TD03-E Windows 10 Home 
MonitorKeyboardPowerCase
Dell U2913WM Corsair K65 EVGA SuperNOVA 850w G2  SilverStone Raven RV05 
MouseMouse PadAudio
Steelseries Rival  Steelseries Qck+ Corsair SP2500 
  hide details  
Reply