Overclock.net › Forums › Cooling › Water Cooling › please help, pump doesn't do anything
New Posts  All Forums:Forum Nav:

please help, pump doesn't do anything

post #1 of 3
Thread Starter 
I just purchased a koolance rp401x2 and a pmp400. Unfortunately, after trying both the pump over a Molex adaptor and the pump connected to another computer's fan connector, the pump will absolutely not do anything. No movement and no noise. I don't know what to do. frown.gif
post #2 of 3
Well if the pump won't run when you connect it to a PSU then I suppose RMA'ing it is the only option you have.
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #3 of 3
Are you trying to run the pump from the PSU with the rest of the computer off?

The PMP400 requires fluid to run, it can not run dry.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 5000 Black 2.6Ghz OC 3.3Ghz GigaByte GA-MA78GM-S2H Full Radeon 780G HD 3200 4GB Corsair DDR2 6400C4 
Hard DriveOSPowerCase
Seagate Barracuda 750GB 7200 RPM 32MB Cache Windows 7 Pro x64 Corsair HX620W Meridian XClio High Tower I 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 5000 Black 2.6Ghz OC 3.3Ghz GigaByte GA-MA78GM-S2H Full Radeon 780G HD 3200 4GB Corsair DDR2 6400C4 
Hard DriveOSPowerCase
Seagate Barracuda 750GB 7200 RPM 32MB Cache Windows 7 Pro x64 Corsair HX620W Meridian XClio High Tower I 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › please help, pump doesn't do anything