post #1 of 1
Thread Starter 
So I have a Gigabyte (GA-MA78LM-S2H AM3/AM2+/AM2 AMD 760G HDMI Micro ATX AMD) motherboard.
It has a chipset of ATI Radeon 3000 Graphics card on it.

The other night I ignored my senses telling me that in order to have two graphics cards on it, they would need to be the same one in the first place, and even then no guarantee. But I ignored that of course and went ahead and stuck an external graphics card (also ATI) onto the motherboard - ATI FirePro 2450 (its a workstation graphics card for mutli view and great power efficiency).

Well, it created some issues and wasn't doing squat so I took it out, uninstalled its driver, and just reset the PC, went back to gaming as usual, played a few hours, turned it off, went to sleep.

The next day it wouldn't turn on, here is the troubleshooting I did:

~Tried several different power supplies (none worked) BUT, the moment that I unplugged ONLY the main pin connector from the mobo - the fan would turn on, and the powersupply showed definite signs of life, so it wasn't my corsair PSU fortunately. Oh shoot, what is it then??? So they all would not turn on when plugged into the pc, but when the main pin connection is not plugged - they would turn on - however !!! I should mention, that the only PSU that wouldn't turn on though, WAS my corsair - i am guessing because it was the more modern one, had a power switch on the back, and needed to be activated by something on the motherboard (power switch from pc to mobo to power supply) SO THIS MIGHT BE THE BIGGEST CLUE WITH WHAT IS WRONG??

~I trouble shooted the G.Skill ram i have, to see if suddenly it doesn't like the mobo (or vise versa) I tried taking one out, did different combos, switched them around, tried other ram of other brands. Nada nada limonada, the PSU still wouldn't turn on (unless unplugged like before of course). And I did this with several other PSU's. So once again, not the ram, and not the psu...another clue to a mobo problem.

~I plugged the computer into other circuits of the house, grounded and ungrounded (it was plugged into a surge protector that was plugged into an ungrounded wall)... we had no thunder that day... i doubt a power surged into the pc and screwed up the motherboard.

I am frustrated and lost at this point, my warranty for the mother board LITERALLY EXPIRED JUST LAST MONTH! I am mad. Can i do any saudering to fix this? Any additional troubleshooting tips?

THE COMPUTER WILL NOT BOOT UP, the fans don't even twitch so long as the PSU is plugged into the mobo's main power socket, the others have no effect though.

Did I screw everything up putting two different ati's together?


Mobo I bought in 09'
http://www.newegg.com/Product/Product.aspx?Item=N82E16813128408
the corsair PSU
http://www.newegg.com/Product/Product.aspx?Item=N82E16817139008
the AMD Athlon II X2 CPU
http://www.newegg.com/Product/Product.aspx?Item=N82E16819103688
the G.Skill 2x2gb RAM memory sticks
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231207


A HUGE thank you in advanced for any folks even reading all this and giving my problem any form of attention/input