Overclock.net › Forums › Components › Memory › PC only seeing half my RAM (quad channel)
New Posts  All Forums:Forum Nav:

PC only seeing half my RAM (quad channel)

post #1 of 9
Thread Starter 
Hey OCN,
So I might get flamed for this but my pc is only showing half of the RAM that's installed in my new rig. It's Quad channel memory running on an ASUS Rampage IV Extreme
The RAM is a 64GB kit of G.Skill DDR3 1600Mhz.
In windows and BIOS it only shows 32GB running at 1066Mhz or something so i bumped it up to 1633 running at about 1.65v from memory.
Also BIOS shows me that only the sticks in the slots on the right side of my CPU are working, and saying there is nothing installed in the left side.
It's been 6 years since my last build so I could be missing something.

Any and all help appreciated =)

Oh and Windows 7 Pro 64bit
post #2 of 9
First,its best to take any overclocks off when troubleshooting.

Then I would set the voltage to 1.65 and swap the slots the RAM is in.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
LG34UM94 G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
LG34UM94 G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #3 of 9

What slots have you it installed in ?

Did you swap the RAM to test the non working RAM in the working slots  ?

Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #4 of 9
Thread Starter 
I tried swapping 2 sticks but nothing. I'll shut down and swap them all now, take off the OC and get back to you.
It's 8 sticks of 8GB so I'm using all 8 slots. Just finding it weird that it appears that the complete left 4 slots don't work but the right 4 do.
post #5 of 9
Thread Starter 
Ok, swapped all the RAM to opposite sides and now shows 64GB =)

Removed the OC on the RAM in Tweak It or whatever it's called and now it runs at 1333Mhz. is it normal for RAM to be running lower than it's stated 1600Mhz at stock volts etc?
post #6 of 9
Quote:
Originally Posted by 5C077Y033 View Post

Ok, swapped all the RAM to opposite sides and now shows 64GB =)

Removed the OC on the RAM in Tweak It or whatever it's called and now it runs at 1333Mhz. is it normal for RAM to be running lower than it's stated 1600Mhz at stock volts etc?

Yeah that's normal. Clock it up to its rated voltage and speeds, and enjoy all that RAM tongue.gif.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
LG34UM94 G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
LG34UM94 G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #7 of 9
Thread Starter 
sweet as, I'll have to run a benchmark at stock CPU and RAM and another after, but I've only got the Demo 3D Mark
post #8 of 9

Good to hear thumb.gif

Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #9 of 9
Thread Starter 
Thanks guys, appreciate the help =)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › PC only seeing half my RAM (quad channel)