Overclock.net › Forums › Graphics Cards › NVIDIA › asus GTX 770 startup issues with bios
New Posts  All Forums:Forum Nav:

asus GTX 770 startup issues with bios

post #1 of 5
Thread Starter 
Hello

I'm having trouble with my new video card. I ordered a brand new asus gtx 770 card.

My specs are:

Mobo: asrock 870 extreme3 r2.0
Cpu: AMD phenom II 1100T x6
RAM: 3x 4GB 2000mhz
PSU: 850 watt corsair


So i replaced my 580gtx for the gtx 770 and all of a sudden im stuck in the bios screen without my keyboard responding to it and hearing no beeps of the mobo speaker, my bios is already the latest version.


So far i'm clueless if i put back in the 580 gtx there is no problem starting windows.


Thanks for reading.
post #2 of 5
Welcome to OCN smile.gif

I had a similar issue when changing 580s SLI to a single 780 (and also switching between AMD & Nvidia cards won't let me boot into windows).

Plug in the 580 again,
turn on the system,
uninstall all Nvidia drivers (PhysX, HD Audio...etc),
turn off the system (remove power cord),
replace the 580 with the 770,
Install latest WHQL drivers.

If that also fails, reset your Bios to default settings & test.

Here's how to put your rig in your sig:
http://www.overclock.net/t/1258253/how-to-put-your-rig-in-your-sig
TheSadFlute
(17 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI Golden Ed GTX980 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  HP 32' 1440p Logitech G710+ EVGA G2 750W 
CaseMouseMouse PadAudio
Cooler Master Stryker Logitech G602 Steel Series On-Board 
Audio
Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(17 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI Golden Ed GTX980 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  HP 32' 1440p Logitech G710+ EVGA G2 750W 
CaseMouseMouse PadAudio
Cooler Master Stryker Logitech G602 Steel Series On-Board 
Audio
Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #3 of 5
I agree with eXXon. You beat me to it smile.gif
post #4 of 5
Try with a different monitor or TV and try on another output of the gfx. Card.

I had similar ****. Due to my monitor gave none standard EDID data back to the pc.

Sent from my Nexus 4 using Tapatalk 2
post #5 of 5
I had the same problems.
I got an MSI motherboard. Read all forums I could find.

Fix: Update bios. Atleast it did it for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › asus GTX 770 startup issues with bios