Overclock.net › Forums › AMD › AMD CPUs › Weird downclocking problem with AMD A10-6800k
New Posts  All Forums:Forum Nav:

Weird downclocking problem with AMD A10-6800k

post #1 of 5
Thread Starter 
So I just put together a PC that will be used inside an arcade cabinet. I don't really need to overclock it, but hey, why not right?

Anyway, I've got an AMD A10-6800k (went with it because it's cheap and has the best IGP on the market and I didn't really want to spend extra money on a discrete GPU) inside a Biostar A85W motherboard being cooled by an EVO 212+. The CPU comes stock at 4.1 GHz and I've been messing around with overclocking it but I've run into the weirdest issue.

I can increase voltage to exactly 1.362v with no issues, though oddly even with no LLC or anything CPU-z reports the actual voltage at around 1.38 while not under load and increases to 1.392 while under load.

The weird thing is, the moment I increase the voltage, whether in BIOS or via AMD's Overdrive utility, to anything over 1.362v, the CPU immediately downclocks itself on all cores even when under zero load.

If I'm at 1.362v or less, all 4 cores remain at 4.7 GHz, if I bump it up even one notch above that under zero load, all cores drop to 3.8 GHz. It's making overclocking any further impossible (though the IGP in this thing can overclock like crazy, I've been over 1100 MHz up from 833 with no difficulties), as no matter what I do or how much thermal headroom I have, the CPU just automatically downclocks over 1.362v.

I'm really confused, as lots of people are able to get over 5 GHz on air with this chip, and I don't know if the MoBo is to blame or the CPU. It just seems so strange that even while at 0% CPU utilization, a single uptick in voltage results in instant downclocking of all cores.

Any help or ideas anyone can offer would be greatly appreciated. Thanks!
post #2 of 5
Do you have cool and quiet on?
post #3 of 5
Thread Starter 
No, but I really don't think it's a thermal issue considering it happens instantaneously while under zero load. All I have to do is either boot up in or change the voltage with Overdrive to a single tick above 1.362 and it immediately downclocks all the cores.
post #4 of 5
Quote:
Originally Posted by RLutz View Post

No, but I really don't think it's a thermal issue considering it happens instantaneously while under zero load. All I have to do is either boot up in or change the voltage with Overdrive to a single tick above 1.362 and it immediately downclocks all the cores.
Cool n quiet works by if it sees it is under a low load, it will downclock and down volt automatically to save energy, Cool it down, and hopefully lower the fan speed making it Quiet.
post #5 of 5
Thread Starter 
I've got all fan control in my BIOS set to off, the fan RPM on the CPU remains at max all the time. Also, even when I put it back under load, it will keep all the cores at the reduced speed if I have the slightly higher VCore set.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Weird downclocking problem with AMD A10-6800k