Overclock.net › Forums › AMD › AMD CPUs › Changing multiplier lead to Windows unable to start... [fx 8320]
New Posts  All Forums:Forum Nav:

Changing multiplier lead to Windows unable to start... [fx 8320]

post #1 of 9
Thread Starter 
Hi guys,

I'm having hard time figuring out what's the problem here...

I have installed win 7 on SSD recently. It was not easy, as when windows loading files screen before the install interface is shown used to freeze at 100%... Anyways, I've resolved this by loading bios defaults.
I haven't had any issues with installing on an HDD though...

About the problem... if I change multiplier in bios to anything but stock value, windows wouldn't start. After post instead of windows loading screen i see black screen. Only hard reboot helps.
I can OC memory with no issues - windows stars fine.

While in windows I can change multiplier with AMD overdrive and it works ok at 4.4 ghz. Didn't try to reboot after that, but I guess it would fail.

This is a very strange issue, which occured after 2 things - installing an SSD and installing win 7 on it and updating bios to the latest firmware.

The issue is very strange. Tried to google, but found only one similar problem with no resolution.

If any1 can help to resolve the issue, it would be rly great smile.gif
Tnx in advance.
post #2 of 9
Are you using any guide?

What is your BIOS version?

Try overclocking with FSB as last resort?
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by PedroC1999 View Post

Are you using any guide?

What is your BIOS version?

Try overclocking with FSB as last resort?

I'm not using any guide, I've just trying to OC my processor after I've installed windows on SSD. Before, when it was on HDD and bios version was 1302 (the one, flashed on the mobo at the time I've bought it), there was no such issue. Now I'm not able to increase multiplier to achieve the same OC, that I've had before, without SSD.

Latest bios 1708 and latest SSD firmware.

FSB is not so good option as it can lead to unstable memory and I'll have to change timings. Now my DRAM works at 1866 with stock timings, but the frequency is 1866, not stock 1600.
post #4 of 9
you might not have enough voltage to the chip and its unstable. you have to bump up voltages when you bump the multiplier. try setting your LLC to extreme or the highest it goes and then bump the vcore up a notch above what its set at initially and then bump the multiplier up x2 above stock and see if you boot windows. never overclock via amd overdrive as it is only temporary inside of windows. best way to overclock is via your bios always. it would also help to know what motherboard and cooling do you have.
     
CPUMotherboardGraphicsRAM
FX 8350 Gigabyte 990-FXA-UD3 Gigabyte Radeon R9 290x G Skill Sniper DDR3-1866 
Hard DriveHard DriveHard DriveOptical Drive
samsung 850 evo  seagate barracuda 2 terabyte seagate barracuda  Asus DVD-RW 
Optical DriveCoolingCoolingCooling
LG GGC-H20L Coolermaster 120mm corsair h100i Coolermaster 200mm 
CoolingOSMonitorMonitor
aerocool f6xt Win 7 Pro 64 bit asus vw246h aoc 2236vw 
KeyboardPowerCaseMouse
Microsoft Reclusa Cooler Master Silent Pro M850 HAF 922 corsair vengeance m65 
Mouse PadAudioAudio
razer vespula Altec Lansing Octane 7 creative recon fatal1ty professional 
CPUMotherboardRAMHard Drive
core 2 quad q6600 asus p5g41t-m lx plus patriot viper samsung 500gb sata 3.0gbps 
Hard DriveHard DriveOptical DriveOptical Drive
western digital caviar blue 500gb sata 3.0gbps crucial m4 hp dvd-rw ide lite-on dvd-rw 
CoolingCoolingCoolingOS
coolermaster hyper-n520 coolermaster 200mm fan bitfenix spectre 200mm windows 7 home premium 64bit 
MonitorKeyboardPowerCase
my sony bravia 40" 1080p tv inland coolermaster extreme power plus 700 watt HAF 912 
MouseAudio
inland realtek onboard 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX 8350 Gigabyte 990-FXA-UD3 Gigabyte Radeon R9 290x G Skill Sniper DDR3-1866 
Hard DriveHard DriveHard DriveOptical Drive
samsung 850 evo  seagate barracuda 2 terabyte seagate barracuda  Asus DVD-RW 
Optical DriveCoolingCoolingCooling
LG GGC-H20L Coolermaster 120mm corsair h100i Coolermaster 200mm 
CoolingOSMonitorMonitor
aerocool f6xt Win 7 Pro 64 bit asus vw246h aoc 2236vw 
KeyboardPowerCaseMouse
Microsoft Reclusa Cooler Master Silent Pro M850 HAF 922 corsair vengeance m65 
Mouse PadAudioAudio
razer vespula Altec Lansing Octane 7 creative recon fatal1ty professional 
CPUMotherboardRAMHard Drive
core 2 quad q6600 asus p5g41t-m lx plus patriot viper samsung 500gb sata 3.0gbps 
Hard DriveHard DriveOptical DriveOptical Drive
western digital caviar blue 500gb sata 3.0gbps crucial m4 hp dvd-rw ide lite-on dvd-rw 
CoolingCoolingCoolingOS
coolermaster hyper-n520 coolermaster 200mm fan bitfenix spectre 200mm windows 7 home premium 64bit 
MonitorKeyboardPowerCase
my sony bravia 40" 1080p tv inland coolermaster extreme power plus 700 watt HAF 912 
MouseAudio
inland realtek onboard 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Dt_Freak1 View Post

you might not have enough voltage to the chip and its unstable. you have to bump up voltages when you bump the multiplier. try setting your LLC to extreme or the highest it goes and then bump the vcore up a notch above what its set at initially and then bump the multiplier up x2 above stock and see if you boot windows. never overclock via amd overdrive as it is only temporary inside of windows. best way to overclock is via your bios always. it would also help to know what motherboard and cooling do you have.

I don't think the problem lies there.

Voltage is the same as it was before with earlier version of bios and no SSD.

Besides I don't have LLC options other than auto/enabled/disabled. It's already auto.
post #6 of 9
I would probably enable LLC then. it would help to know what motherboard you have. you could always flash it back to an older bios I believe
     
CPUMotherboardGraphicsRAM
FX 8350 Gigabyte 990-FXA-UD3 Gigabyte Radeon R9 290x G Skill Sniper DDR3-1866 
Hard DriveHard DriveHard DriveOptical Drive
samsung 850 evo  seagate barracuda 2 terabyte seagate barracuda  Asus DVD-RW 
Optical DriveCoolingCoolingCooling
LG GGC-H20L Coolermaster 120mm corsair h100i Coolermaster 200mm 
CoolingOSMonitorMonitor
aerocool f6xt Win 7 Pro 64 bit asus vw246h aoc 2236vw 
KeyboardPowerCaseMouse
Microsoft Reclusa Cooler Master Silent Pro M850 HAF 922 corsair vengeance m65 
Mouse PadAudioAudio
razer vespula Altec Lansing Octane 7 creative recon fatal1ty professional 
CPUMotherboardRAMHard Drive
core 2 quad q6600 asus p5g41t-m lx plus patriot viper samsung 500gb sata 3.0gbps 
Hard DriveHard DriveOptical DriveOptical Drive
western digital caviar blue 500gb sata 3.0gbps crucial m4 hp dvd-rw ide lite-on dvd-rw 
CoolingCoolingCoolingOS
coolermaster hyper-n520 coolermaster 200mm fan bitfenix spectre 200mm windows 7 home premium 64bit 
MonitorKeyboardPowerCase
my sony bravia 40" 1080p tv inland coolermaster extreme power plus 700 watt HAF 912 
MouseAudio
inland realtek onboard 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX 8350 Gigabyte 990-FXA-UD3 Gigabyte Radeon R9 290x G Skill Sniper DDR3-1866 
Hard DriveHard DriveHard DriveOptical Drive
samsung 850 evo  seagate barracuda 2 terabyte seagate barracuda  Asus DVD-RW 
Optical DriveCoolingCoolingCooling
LG GGC-H20L Coolermaster 120mm corsair h100i Coolermaster 200mm 
CoolingOSMonitorMonitor
aerocool f6xt Win 7 Pro 64 bit asus vw246h aoc 2236vw 
KeyboardPowerCaseMouse
Microsoft Reclusa Cooler Master Silent Pro M850 HAF 922 corsair vengeance m65 
Mouse PadAudioAudio
razer vespula Altec Lansing Octane 7 creative recon fatal1ty professional 
CPUMotherboardRAMHard Drive
core 2 quad q6600 asus p5g41t-m lx plus patriot viper samsung 500gb sata 3.0gbps 
Hard DriveHard DriveOptical DriveOptical Drive
western digital caviar blue 500gb sata 3.0gbps crucial m4 hp dvd-rw ide lite-on dvd-rw 
CoolingCoolingCoolingOS
coolermaster hyper-n520 coolermaster 200mm fan bitfenix spectre 200mm windows 7 home premium 64bit 
MonitorKeyboardPowerCase
my sony bravia 40" 1080p tv inland coolermaster extreme power plus 700 watt HAF 912 
MouseAudio
inland realtek onboard 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by Dt_Freak1 View Post

I would probably enable LLC then. it would help to know what motherboard you have. you could always flash it back to an older bios I believe

My setup:
fx 8320
asus a5m97 r2.0
4x4gb ddr3
hd 7850
60gb ssd sandisk extreme
3xhhd sata
550w psu

I've tried it already, but didn't succeed. I assume I have to use BUpdater to flash older bios, I'll try this today.
LLC is already set to auto, and vcore is 1.38, which should be enough for 4.2ghz, but I can't even get to 3.6ghz.

Changing FSB leads to the same issue. Disabling (instead of auto) spread spectrum also leads to the same issue.

Very strange... I think it could be either bios issue, or mobo issue... which came up just now.

Or it could be some hardware issue of this mobo and this SSD...
post #8 of 9
Retracting post, should have read the thread thoroughly!
Edited by JoeChamberlain - 7/5/13 at 11:53pm
For Gaming
(18 items)
 
For Working
(8 items)
 
For Serving
(8 items)
 
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.6 Ghz ASUS M5A97-PRO Sapphire R9 290X Tri-X 4GB @ 1170/1475 8GB Corsair Vengeance Blue LP DDR3 2133 Mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD 128 GB Toshiba SATA III 2TB SAMSUNG DVDRW Corsair H60 
OSMonitorKeyboardPower
Windows 10 Pro 64 Bit Asus MG279Q 27" FreeSync WQHD 144hz IPS Corsair RGB K65 Cherry Red Corsair CX750M 
CaseMouseAudioAudio
Cooler Master Elite 430 Corsair Vengeance M65 Alesis iO2 Express Audio Interface Wharfedale Pro Diamond 8.2 Active Studio Monitors 
Audio
Corsair Vengeance 1500 v2 7.1 Dolby Headset 
CPUGraphicsRAMHard Drive
Intel Core i7-3740QM CPU @ 2.70 Ghz NVidia Quadro K1000M 2GB 32GB DDR3 500GB 7200RPM 
Optical DriveOSMonitorOther
Slot DVDRW Windows 7 64-Bit 1080p Built in Display Dell Precision M4700 
  hide details  
Reply
For Gaming
(18 items)
 
For Working
(8 items)
 
For Serving
(8 items)
 
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.6 Ghz ASUS M5A97-PRO Sapphire R9 290X Tri-X 4GB @ 1170/1475 8GB Corsair Vengeance Blue LP DDR3 2133 Mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD 128 GB Toshiba SATA III 2TB SAMSUNG DVDRW Corsair H60 
OSMonitorKeyboardPower
Windows 10 Pro 64 Bit Asus MG279Q 27" FreeSync WQHD 144hz IPS Corsair RGB K65 Cherry Red Corsair CX750M 
CaseMouseAudioAudio
Cooler Master Elite 430 Corsair Vengeance M65 Alesis iO2 Express Audio Interface Wharfedale Pro Diamond 8.2 Active Studio Monitors 
Audio
Corsair Vengeance 1500 v2 7.1 Dolby Headset 
CPUGraphicsRAMHard Drive
Intel Core i7-3740QM CPU @ 2.70 Ghz NVidia Quadro K1000M 2GB 32GB DDR3 500GB 7200RPM 
Optical DriveOSMonitorOther
Slot DVDRW Windows 7 64-Bit 1080p Built in Display Dell Precision M4700 
  hide details  
Reply
post #9 of 9
Thread Starter 
Did anyone try to use BUpdater utility?

I'm having issues with launching it. Tried freedos, but it need's to be installed. With other DOS'es I've tried, if I launch bupdater, instead of flashing PC reboots...

How am I supposed to launch it?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Changing multiplier lead to Windows unable to start... [fx 8320]