Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Crash when entering OS, cant do much... Help needed.
New Posts  All Forums:Forum Nav:

Crash when entering OS, cant do much... Help needed. - Page 2

post #11 of 16
Thread Starter 
Anyway, got win7 installed now, and it crashed after installing some drivers, well, I tryed pluggin' my second 680 out, and now it SEEMS to work, anyway I got a minidump file for you guys wink.gif 070513-11840-01.zip 37k .zip file
My Gaming Rig!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 DELUXE NVIDIA GeForce GTX 680 NVIDIA GeForce GTX 680 
RAMRAMRAMRAM
Corsair  Corsair  Corsair  Corsair  
Hard DriveHard DriveCoolingOS
Intel 520 series SSD Intel 310 series SSD Custom water loop Windows 8 
MonitorKeyboardPowerCase
Asus vg248qe x3 Razer Lycosa Coolermaster 1000 Watt Switch 810 
MouseAudio
Asus ROG GX1000 5.1 Surround Sound 
  hide details  
Reply
My Gaming Rig!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 DELUXE NVIDIA GeForce GTX 680 NVIDIA GeForce GTX 680 
RAMRAMRAMRAM
Corsair  Corsair  Corsair  Corsair  
Hard DriveHard DriveCoolingOS
Intel 520 series SSD Intel 310 series SSD Custom water loop Windows 8 
MonitorKeyboardPowerCase
Asus vg248qe x3 Razer Lycosa Coolermaster 1000 Watt Switch 810 
MouseAudio
Asus ROG GX1000 5.1 Surround Sound 
  hide details  
Reply
post #12 of 16
Quote:
Originally Posted by Zoide View Post

Anyway, got win7 installed now, and it crashed after installing some drivers, well, I tryed pluggin' my second 680 out, and now it SEEMS to work, anyway I got a minidump file for you guys wink.gif 070513-11840-01.zip 37k .zip file



Caused by Direct X and Nvidia Drivers.

Since you've gone through the driver rigamarole, I would assume the card is dying, or the PCIE slot is an issue.

BUT

Try pulling the 1st card and place the second card in it's slot.

If it works, then try putting the 1st card in the second cards slot.
Edited by PappaSmurfsHarem - 7/5/13 at 9:26am
Deus Ex Machina
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte Z68X-ED3H-B3 EVGA GTX 680 8GB (4 x 2GB) DDR3 1600 HyperX Genesis 
Hard DriveHard DriveHard DriveCooling
256GB Samsung OEM SSD (SLOW POS) 64GB Samsung 830 64GB Crucial M4 Corsair H100 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit Alienware OptX AW2310 Saitek Eclipse Seasonic X750 
CaseMouseAudio
Corsair 650D Logitech G500 Creative Titanium HD 
  hide details  
Reply
Deus Ex Machina
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte Z68X-ED3H-B3 EVGA GTX 680 8GB (4 x 2GB) DDR3 1600 HyperX Genesis 
Hard DriveHard DriveHard DriveCooling
256GB Samsung OEM SSD (SLOW POS) 64GB Samsung 830 64GB Crucial M4 Corsair H100 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit Alienware OptX AW2310 Saitek Eclipse Seasonic X750 
CaseMouseAudio
Corsair 650D Logitech G500 Creative Titanium HD 
  hide details  
Reply
post #13 of 16
Thread Starter 
issue is my First Card is liquid cooled, And The second Card is 2 weeks Old.. gonna test First Card when i get Home...

*fixed auto correct from phone

Edit: Gonna go to a friend tomorrow and check if the second card is bugged or not, too lazy to split this watercooling stuff right now... Ill post back tomorrow with a result.
Edited by Zoide - 7/5/13 at 11:45am
My Gaming Rig!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 DELUXE NVIDIA GeForce GTX 680 NVIDIA GeForce GTX 680 
RAMRAMRAMRAM
Corsair  Corsair  Corsair  Corsair  
Hard DriveHard DriveCoolingOS
Intel 520 series SSD Intel 310 series SSD Custom water loop Windows 8 
MonitorKeyboardPowerCase
Asus vg248qe x3 Razer Lycosa Coolermaster 1000 Watt Switch 810 
MouseAudio
Asus ROG GX1000 5.1 Surround Sound 
  hide details  
Reply
My Gaming Rig!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 DELUXE NVIDIA GeForce GTX 680 NVIDIA GeForce GTX 680 
RAMRAMRAMRAM
Corsair  Corsair  Corsair  Corsair  
Hard DriveHard DriveCoolingOS
Intel 520 series SSD Intel 310 series SSD Custom water loop Windows 8 
MonitorKeyboardPowerCase
Asus vg248qe x3 Razer Lycosa Coolermaster 1000 Watt Switch 810 
MouseAudio
Asus ROG GX1000 5.1 Surround Sound 
  hide details  
Reply
post #14 of 16
Thread Starter 
anyway, i tryed my second 680 on my friends pc benchmarking unigine heaven, ran for 10 min no errors, and temps fine. got another sli bridge so gonna try that when i get home. Ill update later
Edited by Zoide - 7/6/13 at 8:57am
My Gaming Rig!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 DELUXE NVIDIA GeForce GTX 680 NVIDIA GeForce GTX 680 
RAMRAMRAMRAM
Corsair  Corsair  Corsair  Corsair  
Hard DriveHard DriveCoolingOS
Intel 520 series SSD Intel 310 series SSD Custom water loop Windows 8 
MonitorKeyboardPowerCase
Asus vg248qe x3 Razer Lycosa Coolermaster 1000 Watt Switch 810 
MouseAudio
Asus ROG GX1000 5.1 Surround Sound 
  hide details  
Reply
My Gaming Rig!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 DELUXE NVIDIA GeForce GTX 680 NVIDIA GeForce GTX 680 
RAMRAMRAMRAM
Corsair  Corsair  Corsair  Corsair  
Hard DriveHard DriveCoolingOS
Intel 520 series SSD Intel 310 series SSD Custom water loop Windows 8 
MonitorKeyboardPowerCase
Asus vg248qe x3 Razer Lycosa Coolermaster 1000 Watt Switch 810 
MouseAudio
Asus ROG GX1000 5.1 Surround Sound 
  hide details  
Reply
post #15 of 16
Quote:
Originally Posted by Zoide View Post

anyway, i tryed my second 680 on my friends pc benchmarking unigine heaven, ran for 10 min no errors, and temps fine. got another sli bridge so gonna try that when i get home. Ill update later

That doesn't rule out your 2nd PCI-E slot unfortunately.
Deus Ex Machina
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte Z68X-ED3H-B3 EVGA GTX 680 8GB (4 x 2GB) DDR3 1600 HyperX Genesis 
Hard DriveHard DriveHard DriveCooling
256GB Samsung OEM SSD (SLOW POS) 64GB Samsung 830 64GB Crucial M4 Corsair H100 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit Alienware OptX AW2310 Saitek Eclipse Seasonic X750 
CaseMouseAudio
Corsair 650D Logitech G500 Creative Titanium HD 
  hide details  
Reply
Deus Ex Machina
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte Z68X-ED3H-B3 EVGA GTX 680 8GB (4 x 2GB) DDR3 1600 HyperX Genesis 
Hard DriveHard DriveHard DriveCooling
256GB Samsung OEM SSD (SLOW POS) 64GB Samsung 830 64GB Crucial M4 Corsair H100 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit Alienware OptX AW2310 Saitek Eclipse Seasonic X750 
CaseMouseAudio
Corsair 650D Logitech G500 Creative Titanium HD 
  hide details  
Reply
post #16 of 16
Thread Starter 
gonna upgrade to haswell when asus releases The formula :-)

So tested with another SLI bridge, it seems to work for now, thanks for the help guys thumb.gif
Edited by Zoide - 7/7/13 at 4:51am
My Gaming Rig!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 DELUXE NVIDIA GeForce GTX 680 NVIDIA GeForce GTX 680 
RAMRAMRAMRAM
Corsair  Corsair  Corsair  Corsair  
Hard DriveHard DriveCoolingOS
Intel 520 series SSD Intel 310 series SSD Custom water loop Windows 8 
MonitorKeyboardPowerCase
Asus vg248qe x3 Razer Lycosa Coolermaster 1000 Watt Switch 810 
MouseAudio
Asus ROG GX1000 5.1 Surround Sound 
  hide details  
Reply
My Gaming Rig!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 DELUXE NVIDIA GeForce GTX 680 NVIDIA GeForce GTX 680 
RAMRAMRAMRAM
Corsair  Corsair  Corsair  Corsair  
Hard DriveHard DriveCoolingOS
Intel 520 series SSD Intel 310 series SSD Custom water loop Windows 8 
MonitorKeyboardPowerCase
Asus vg248qe x3 Razer Lycosa Coolermaster 1000 Watt Switch 810 
MouseAudio
Asus ROG GX1000 5.1 Surround Sound 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Crash when entering OS, cant do much... Help needed.