Overclock.net › Forums › Video Games › PC Gaming › Serious Connection Problem Help Please
New Posts  All Forums:Forum Nav:

Serious Connection Problem Help Please

post #1 of 2
Thread Starter 
okay, it all started last night. A friend an I both bought garry's mod 10 and first, i tried to create a server(LAN) and use hamachi to connect, but, we ended up having my friend make the server.

So, at first i couldn't connect, then we found out that he had to change sv_lan 0 to sv_lan 1. so we did that. periodically, i would lag on his server. we played through the night without any major problems. So then today, we get on, he makes a server, and we play for a few hours, and then later i try to get on BF2, and i notice that i'm lagging out in EVERYTHING. my vent is lagged out(ping of like 14,000), xfire, i load webapages REALLY slow. so, i try rebooting, doesn't work. My dad comes up and says his is doing it too. Our computers are all on a router. We have RR cable 7mb i think., he tried resetting the router and stuff but it didn't work either. i've tried going into gmod and changing my settings for sv_lan and neither of the settings work. i've rebooted several times with no luck.

anyone know what might be wrong?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4570 Haswell 3.2 ASUS Z87-A 1150 MSi GTX 1070 8GB G.Skill Sniper 1600 
Hard DriveOptical DriveCoolingOS
500 Samsung 850 EVO SSD, 1tb Seagate SATA3 Pioneer Dual Layer, NEC DVD Burner Cooler Master EVO CPU Windows 10 64bit 
MonitorKeyboardPowerCase
25" HP 25cw FHD Saitek Eclipse Corsair GS600w Antec One 
MouseMouse PadAudio
Logitech G500s none Sound Blaster Zx 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4570 Haswell 3.2 ASUS Z87-A 1150 MSi GTX 1070 8GB G.Skill Sniper 1600 
Hard DriveOptical DriveCoolingOS
500 Samsung 850 EVO SSD, 1tb Seagate SATA3 Pioneer Dual Layer, NEC DVD Burner Cooler Master EVO CPU Windows 10 64bit 
MonitorKeyboardPowerCase
25" HP 25cw FHD Saitek Eclipse Corsair GS600w Antec One 
MouseMouse PadAudio
Logitech G500s none Sound Blaster Zx 
  hide details  
Reply
post #2 of 2
I once had the same problem, what I ended up doing was just reinstalling windows and it fixed the problem, probably not the best route but i have an external 500gb HDD here for backup so it was not a prob for me. You could also see if your ports somehow became closed, and release and renew your ip.
Little Smoky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Wolfdale 3.0GHz Gigabyte GA-EP45-UD3P EVGA GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Samsung DVD +/- RW Windows 7 64 Bit 22 Acer LCD 5ms Response 
KeyboardPowerCaseMouse
Logitech Corsair 750WATT Coolermaster Sniper Logitech 
  hide details  
Reply
Little Smoky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Wolfdale 3.0GHz Gigabyte GA-EP45-UD3P EVGA GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Samsung DVD +/- RW Windows 7 64 Bit 22 Acer LCD 5ms Response 
KeyboardPowerCaseMouse
Logitech Corsair 750WATT Coolermaster Sniper Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Serious Connection Problem Help Please