Overclock.net › Forums › Components › Power Supplies › Something wrong with Seasonic X 1050W? Hellp
New Posts  All Forums:Forum Nav:

Something wrong with Seasonic X 1050W? Hellp

post #1 of 8
Thread Starter 
My PC suddenly shut off just now and rebooted with this. Wasn't doing anything on the com, basically youtubing and browsing web before it suddenly powered off. Haven't Oc'd my cpu or gpu before, and only on a single 780
On rebooting it showed this message and i found this on bios.



and when i went into bios advanced mode, i found something strange. Never had a red highlight on the 3.3v before. It was white.



PSU is just a week old.wackosmiley.gif
post #2 of 8
Unplug all your USB devices and see if it still happens.
Define
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioAudio
Sennheiser HD 650 Fostex TH-X00 Ebony Schiit Modi Multibit Schiit Asgard 2 
Other
TP-LINK Archer T9E  
  hide details  
Reply
Define
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioAudio
Sennheiser HD 650 Fostex TH-X00 Ebony Schiit Modi Multibit Schiit Asgard 2 
Other
TP-LINK Archer T9E  
  hide details  
Reply
post #3 of 8
Thread Starter 
you mean unplug and reboot into bios?
post #4 of 8
Get a multimeter and probe the 3.3V pins/connectors (the orange ones) in the 24-pin ATX mobo connector. It shouldn't go over 3.45V nor under 3.2V in a good PSU, but definitely they should be within a +-10% range. The 5V line has a high voltage, too, please measure it with a multimeter ASAP. (5V is the red wire in a molex connector).
Good Enough Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 GA-990FXA-UD3 Sapphire r9 270x (Passthrough) + XFX 5770 (Seco... Kingston HyperX (4x4GB) 
Hard DriveOptical DriveCoolingOS
3x Samsung Spinpoint F3 LG Lite-On Hyper 212 EVO Ubuntu 15.04, W8.1 virtualized with KVM + GPU P... 
MonitorPowerCaseAudio
ASUS VS228H-P Corsair TX650 CM Elite 330 Onboard ALC889 + HDMI Passthrough 
  hide details  
Reply
Good Enough Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 GA-990FXA-UD3 Sapphire r9 270x (Passthrough) + XFX 5770 (Seco... Kingston HyperX (4x4GB) 
Hard DriveOptical DriveCoolingOS
3x Samsung Spinpoint F3 LG Lite-On Hyper 212 EVO Ubuntu 15.04, W8.1 virtualized with KVM + GPU P... 
MonitorPowerCaseAudio
ASUS VS228H-P Corsair TX650 CM Elite 330 Onboard ALC889 + HDMI Passthrough 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by Nickyvida View Post

you mean unplug and reboot into bios?
Yes. It could be a problem that Asus boards with older BIOS' suffer from, certain USB devices can cause this message to appear.
Define
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioAudio
Sennheiser HD 650 Fostex TH-X00 Ebony Schiit Modi Multibit Schiit Asgard 2 
Other
TP-LINK Archer T9E  
  hide details  
Reply
Define
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioAudio
Sennheiser HD 650 Fostex TH-X00 Ebony Schiit Modi Multibit Schiit Asgard 2 
Other
TP-LINK Archer T9E  
  hide details  
Reply
post #6 of 8
Thread Starter 
im running the default bios that came with the mobo (Z87 plus) as im not very sure on how to flash it.

will remove and check it now. dont have a multimeter on me actually..
post #7 of 8
Thread Starter 
Unplugged all my usb devices except for keyboard.. Voltage was fluctuating between 3.488v and 3.504v. Plugged back all my devices and still showed between 3.488 and 3.504v. Colour in bios changed back from red to white.
post #8 of 8
Thread Starter 
Hi guys. The same problem surfaced again today. Turned off suddenly after booting and after rebooting it briefly showed 3.6v before settling to 3.5 plus. Is my psu toast?wth.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Something wrong with Seasonic X 1050W? Hellp