Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet problem - Unable to upload anything, anywhere. PLEASE help.
New Posts  All Forums:Forum Nav:

Internet problem - Unable to upload anything, anywhere. PLEASE help.

post #1 of 3
Thread Starter 
About a week ago, I started experiencing a strange issue with my internet. My wife uploaded a large amount of pictures to her FB from our vacation, and maybe a few hours later we could no longer get anything to upload... anywhere. I have not changed any settings or anything and have already performed some troubleshooting to no avail. I can still play games, talk on VOIP software (Teamspeak), and the like. However, when I try to upload a file anywhere (Flikr, email, Facebook, etc) it just does nothing. No error, no freeze, just nothing. My test file I have is only some 37kb or so, so it should be a very quick upload as well.

As for troubleshooting, I have updated my network drivers in case something strange happened. No change. I reset my modem and router (I use two, one from the ISP and one for wireless), no change. I have restarted the PC several times, including after each change with no effect.

I also was experiencing this error:
PEER_E_CERT_STORE_CORRUPTED
The Identity Store has been corrupted. Delete idstore.sst from the %appdata%\peernetworking folder.
Value: 0x80630801

-which was causing my PC to restart from time to time. After deleting that file I have no longer experienced that issue, and am not sure if related, but figured I'd include it since it's the only other issue I've experienced recently.

I have also tried disabling all internet software (Windows Firewall, Qustodio, AVG) with no change.

Does anyone have any guidance on this issue? I have Googled and everything seems to point to these solutions only. I am using Windows 7 Pro x64 (Legal copy).


I did RMA the motherboard (ASUS P8Z68-V Gen3) a while back due to a failed SATA port causing a no-boot. It would get to the Windows logo and restart every time. The RMA fixed this issue. Every other piece of hardware has been tested and cleared during my troubleshooting of that issue.

-- Is there possible an outbound rule I could add or check in Windows Firewall? I disabled the firewall and still got the issue, but I'm trying to cover all bases.
Edited by Valor958 - 7/5/13 at 5:07pm
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
post #2 of 3
Thread Starter 
Also just tried CCleaner to let it go over the registry and all that... no change thumbsdownsmileyanim.gif
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
post #3 of 3
Thread Starter 
Ok, fixed it. I went into the CMD and reset the Netshell and TCP/IP and now i can upload. I would delete this, but want to leave it up in case it helps others down the line who get stumped like I did.
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet problem - Unable to upload anything, anywhere. PLEASE help.