Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drives not being recognized! help!
New Posts  All Forums:Forum Nav:

Hard Drives not being recognized! help!

post #1 of 9
Thread Starter 
I'm attempting to install windows on my new Raptors. I've removed my hard drives entirely for right now.

They're plugged into the mobo and both have power running to them. In the BIOS, they're listed under Fourth IDE Master: [External Disk 0]. When I enter the settings for this drive, it appears to be working just fine. Says Size of 74GB, which is both of my drives combined.

But - I cannot install windows. After it runs through its thing, it says no hard drives found, and it just restarts my computer.

So what should I do?? REPS to all that can help!!!!!!!!
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #2 of 9
You need to install the RAID drivers by pressing F6 during the windows installation. Have you done that?
post #3 of 9
Thread Starter 
No, only because I didnt have to do that before. With this board all I have to do is remove a jumper. It worked fine last time. No idea what's going on now.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #4 of 9
Just try the drivers with the F6 option when installing Windows. I had to do that with my two Raptors I had on my P5B deluxe.
    
CPUMotherboardGraphicsRAM
AMD 3600+ X2 Brisbane DFI NF ULTRAII-M2 ---- 2GB G. Skill DDR2-800 4-4-3-5 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.10 Perp Lite-On DVD/CD-RW Vista Ultimate/XP Pro Dual Boot 19" Acer AL1916W LCD 
KeyboardPowerCaseMouse
Logitech MX5000 Hiper 580W Modular CoolerMaster Centurion 5 Logitech MX1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 3600+ X2 Brisbane DFI NF ULTRAII-M2 ---- 2GB G. Skill DDR2-800 4-4-3-5 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.10 Perp Lite-On DVD/CD-RW Vista Ultimate/XP Pro Dual Boot 19" Acer AL1916W LCD 
KeyboardPowerCaseMouse
Logitech MX5000 Hiper 580W Modular CoolerMaster Centurion 5 Logitech MX1000 
  hide details  
Reply
post #5 of 9
You need to install the drivers. The drivers you need can be found here:http://dlsvr03.asus.com/pub/ASUS/mis...D_V1090400.zip
you will need to unzip the file and copy it to a floppy disk. Once that is done reboot the computer and start the windows installation. Immediately press F6 when it prompts you too (will be at the very beginning of the installation). Later on it will ask you what raid drivers you want to install. Install all of the drivers that are on the floppy. After that windows will be able to see your raid.
post #6 of 9
If you have a secondary computer with a burner, forget F6 drivers etc.... go to nLiteos.com, download the program, and use it to slipstream your drivers into the OS package, note that you can add service packs and updates as well.

2nd, make sure you run the RAID setup utility, and have RAID options set up correctly in BIOS. Also, do a complete CMOS clear (I'd remove the battery for a few minutes as well) to start with a clean slate.

3rd, and I'm not joking, RTFM! Get out your users manual for the mobo & double check the process of setting up a RAID array. The process varies from mobo to mobo.
    
CPUMotherboardGraphicsRAM
E4300 @ 3150MHz Gigabyte P35-DS3R Diamond HD2900XT 1GB 4GB DDR2-1000 G.SKILL 
Hard DriveOptical DriveOSMonitor
Samsung 750GB 32mb + 3x 250GB Samsung SATA Windows XP SP2 Samsung 941BW (HANNS.G 28" on the way) 
KeyboardPowerCaseMouse
Old Dell Clicky-Type w/ Cherry Sliders PCP&C 510 SLI LIAN LI PC-7B Razer Lachesis 
Mouse Pad
Func F10.S 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E4300 @ 3150MHz Gigabyte P35-DS3R Diamond HD2900XT 1GB 4GB DDR2-1000 G.SKILL 
Hard DriveOptical DriveOSMonitor
Samsung 750GB 32mb + 3x 250GB Samsung SATA Windows XP SP2 Samsung 941BW (HANNS.G 28" on the way) 
KeyboardPowerCaseMouse
Old Dell Clicky-Type w/ Cherry Sliders PCP&C 510 SLI LIAN LI PC-7B Razer Lachesis 
Mouse Pad
Func F10.S 
  hide details  
Reply
post #7 of 9
Thread Starter 
Well this time it actually recognized the drives. I'm just not sure if its in RAID-0 or not. When it asked me to format the drive, it listed a single ~72GB drive, so I'm just going to assume its in Raid. I'll use ASUS software after it installs to see. Thanks for the help tho. Reps abound.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by Witchfire View Post
If you have a secondary computer with a burner, forget F6 drivers etc.... go to nLiteos.com, download the program, and use it to slipstream your drivers into the OS package, note that you can add service packs and updates as well.

2nd, make sure you run the RAID setup utility, and have RAID options set up correctly in BIOS. Also, do a complete CMOS clear (I'd remove the battery for a few minutes as well) to start with a clean slate.

3rd, and I'm not joking, RTFM! Get out your users manual for the mobo & double check the process of setting up a RAID array. The process varies from mobo to mobo.
I have read the manual many times over. This thing has been acting strangely since I've rebuilt it. I had none of these problems before. As far as drivers go, with this board, you dont need to install anything. Its a matter of removing a jumper, plugging it all in, and hoping for the best. I was running RAID -0 before after doing the exact same steps. Dont know why its giving me such problems now.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by ElMikeTheMike View Post
I have read the manual many times over. This thing has been acting strangely since I've rebuilt it. I had none of these problems before. As far as drivers go, with this board, you dont need to install anything. Its a matter of removing a jumper, plugging it all in, and hoping for the best. I was running RAID -0 before after doing the exact same steps. Dont know why its giving me such problems now.

That's why I would again recommend the complete CMOS clearing with battery removal. I had a very similar problem with my current rig, and resetting the CMOS seemed to make the flakiness go away.
    
CPUMotherboardGraphicsRAM
E4300 @ 3150MHz Gigabyte P35-DS3R Diamond HD2900XT 1GB 4GB DDR2-1000 G.SKILL 
Hard DriveOptical DriveOSMonitor
Samsung 750GB 32mb + 3x 250GB Samsung SATA Windows XP SP2 Samsung 941BW (HANNS.G 28" on the way) 
KeyboardPowerCaseMouse
Old Dell Clicky-Type w/ Cherry Sliders PCP&C 510 SLI LIAN LI PC-7B Razer Lachesis 
Mouse Pad
Func F10.S 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E4300 @ 3150MHz Gigabyte P35-DS3R Diamond HD2900XT 1GB 4GB DDR2-1000 G.SKILL 
Hard DriveOptical DriveOSMonitor
Samsung 750GB 32mb + 3x 250GB Samsung SATA Windows XP SP2 Samsung 941BW (HANNS.G 28" on the way) 
KeyboardPowerCaseMouse
Old Dell Clicky-Type w/ Cherry Sliders PCP&C 510 SLI LIAN LI PC-7B Razer Lachesis 
Mouse Pad
Func F10.S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drives not being recognized! help!