Overclock.net › Forums › AMD › AMD CPUs › AMD Athlon problem
New Posts  All Forums:Forum Nav:

AMD Athlon problem

post #1 of 6
Thread Starter 
It all started yesterday when i tried to get a dvd-rw on my pc but it didn't worked with all the cable , bios setting messing around after a while i noticed my cpu properties are down , from 1800 mhz that i had now it appears to me that i have an amd athlon 900 mhz ... and it's working like c**p. what can i do to get back to 1.8 ghz ??? i saw sometthing on the net , to disable some settings in bios but it was on intel and i can't find thoes settings . what can i do ?
Sorry if i'm not posting where i'm supose to but i'm really nervous and desperate
post #2 of 6
I doubt your overclocking on that.....Take the CMOS battery out of the motherboard for 10 mins (why not be safe for the newbie) or just go back in the bios and restore the setting to default. Are you sure it is staying at 900mhz all the time? Run CPU-Z and see if it is going to 1.8ghz. The CPU is suppose to downclock itself to conserve energy, unless you have cool-an-quiet disable in the bios or you change the performance setting in Windows for it to run at full go all the time. Sorry if you know this.. I can't judge your tech level.





CMOS battery on the motherboard. >
post #3 of 6
Thread Starter 
well i did took the battery out but not for 10 mins
and yes it is running 900 mhz
and i did set to fail safe default settings and still nothing
if i set optimised default i have a floppy fail error and it isn't passing that
How can i set from windows the frequnecy that i want to run the processor ?
i tried even roll back driver from device manager
and about the downclock itself... till now this never happened.

Is it possible for the source to be the problem or the cooler of the processor ?
I'm afraid I'll have to test bouth of them to find that out I'll let you all know when I'll get to the bottom of it
Edited by Toretto - 7/6/13 at 6:49am
post #4 of 6
Quote:
Originally Posted by Toretto View Post

well i did took the battery out but not for 10 mins
and yes it is running 900 mhz
and i did set to fail safe default settings and still nothing
if i set optimised default i have a floppy fail error and it isn't passing that
How can i set from windows the frequnecy that i want to run the processor ?
i tried even roll back driver from device manager
and about the downclock itself... till now this never happened.

Is it possible for the source to be the problem or the cooler of the processor ?
I'm afraid I'll have to test bouth of them to find that out I'll let you all know when I'll get to the bottom of it

Would be helpful if you give some details about your system such as what brand and model motherboard you have along with all else being used. wink.gif

From what I've seen described, could be the BIOS is setting the CPU back using the Cool and Quiet/C6 state function, that will drop clocks back to save power. Give us the details on what's in your system and we can take it from there.
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
post #5 of 6
Thread Starter 
for the moment i found the solution , i've set up the fsb frequency to 200 wich is max and now it's back to 1.8 ghz but also for the moment i don't get why on web is still showing like i have a 900 mhz
post #6 of 6
Quote:
Originally Posted by Toretto View Post

for the moment i found the solution , i've set up the fsb frequency to 200 wich is max and now it's back to 1.8 ghz but also for the moment i don't get why on web is still showing like i have a 900 mhz

Again, it could be a power saving feature in the BIOS causing that to happen, those features will make the CPU throttle back to a lower speed to save power useage. You can go into the BIOS and disable Cool and Quiet along with the C6 state feature to see if it stops doing it. Most likely you won't see a C6 state option since your setup is probrably a gen or two older than AM3 (Based on what's stated as it's stock clock) but if you have this feature, disable it along with C&Q to rule this out as a cause.
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD Athlon problem