Overclock.net › Forums › General Hardware › General Processor Discussions › Any Win7 + Chassis Wizards Out There?
New Posts  All Forums:Forum Nav:

Any Win7 + Chassis Wizards Out There?

post #1 of 11
Thread Starter 
Okay so for the last week or so, my computer has been doing two weird things.

1st: Whenever I put it to "Sleep mode" the blinking light turns off completely. When I press the power button it blinks, then turns off., press it again, computer starts and begins to load from "Sleep mode" verrrry slowly. So it goes off sleep mode, turns off, and then when I turn it back on it slowly loads.

2nd: Well...here's the picture. Anything I scroll my mouse over pops up and won't go away as if I'm selecting it!




Edit: Generally the name of the icon pops up also, and that doesn't go away either.
post #2 of 11

Before we blame the computer case, what else is in your system?

 

When you list the power supply, be sure to list the make and the model.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Before we blame the computer case, what else is in your system?

When you list the power supply, be sure to list the make and the model.

Fatal1ty Z77 Pro Mobo

i5 3570K

G.Skill 8GB Ripjaw 1600mhz Ram

Seasonic X 650w PSU Gold

XFX DD 7950
post #4 of 11

Did this start happening after getting a new computer case? I mean, I'm wondering why you're thinking that might be the culprit.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Did this start happening after getting a new computer case? I mean, I'm wondering why you're thinking that might be the culprit.

Nope, no reason at all, it was completely random.

The reason I think it's the case is because I literally have no other suspicions. That's why I also asked if it might be the OS.

When I put it to sleep passed 1 hour or so it's fine.

You know when you put a desktop to sleep it usually starts blinking right? Well mine does that, after an hour the light is off. When I press it it turns on and starts to blink for 4 - 5 seconds then turns off again completely.

Then I press it again and computer turns on, skipping sleep mode. It loads as if it was a cold boot, however it loads into a black screen, not the OS Win 7 screen.

For 10 - 15 minutes everything is extremely laggy and it's buggy in general after.
post #6 of 11
Quote:
Originally Posted by HaunteR View Post


Nope, no reason at all, it was completely random.

The reason I think it's the case is because I literally have no other suspicions. That's why I also asked if it might be the OS.

When I put it to sleep passed 1 hour or so it's fine.

You know when you put a desktop to sleep it usually starts blinking right? Well mine does that, after an hour the light is off. When I press it it turns on and starts to blink for 4 - 5 seconds then turns off again completely.

Then I press it again and computer turns on, skipping sleep mode. It loads as if it was a cold boot, however it loads into a black screen, not the OS Win 7 screen.

For 10 - 15 minutes everything is extremely laggy and it's buggy in general after.

 

Yeah, that sounds to me like it could be serious problem with the hardware. What's happening is, your system can only stay in sleep mode for about an hour and then for some reason it dies completely - just as if you unplugged the PSU. Now, I don't know how a computer stays in sleep mode, or rather, I don't know what keeps it in sleep mode until you turn the computer back on, but whatever makes it work is not functioning properly. I also don't know why it's extremely laggy and buggy for the first 10-15 minutes after turning it on, but that seems to me to be another indicator of some possibly serious hardware problem.

 

How long have you had all of these parts?

 

Is anything overclocked?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Yeah, that sounds to me like it could be serious problem with the hardware. What's happening is, your system can only stay in sleep mode for about an hour and then for some reason it dies completely - just as if you unplugged the PSU. Now, I don't know how a computer stays in sleep mode, or rather, I don't know what keeps it in sleep mode until you turn the computer back on, but whatever makes it work is not functioning properly. I also don't know why it's extremely laggy and buggy for the first 10-15 minutes after turning it on, but that seems to me to be another indicator of some possibly serious hardware problem.

How long have you had all of these parts?

Is anything overclocked?

I've had the parts for less than 6 months. Nothing is overclocked.

Edit: never mind...someone is cooking carrots. LOL!
Edited by HaunteR - 7/6/13 at 11:19am
post #8 of 11
Quote:
Originally Posted by HaunteR View Post


I've had the parts for less than 6 months. Nothing is overclocked.

Edit: never mind...someone is cooking carrots. LOL!

 

What? I've never encountered anything seemingly so random in my entire life.

 

Hey, do you wanna go ride bikes? :)

 

Look! A squirrel!

 

I couldn't resist.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

What? I've never encountered anything seemingly so random in my entire life.

Hey, do you wanna go ride bikes? smile.gif

Look! A squirrel!

I couldn't resist.

Oh sorry. I put that my exhaust smelled like Carrots and was worried.

Accidentally deleted the first message. XD
post #10 of 11
Quote:
Originally Posted by HaunteR View Post


Oh sorry. I put that my exhaust smelled like Carrots and was worried.

Accidentally deleted the first message. XD

 

Oh. My exhaust only smells like carrots when I eat carrots.

 

Anyway, I am stumped. The only thing I can think of is researching how sleep mode works, what keeps it in sleep mode until you press the power button, and then maybe troubleshooting from there.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Any Win7 + Chassis Wizards Out There?