post #1 of 1
Thread Starter 
Hey there everyone, I really hope that I don’t get heckled for asking this, but I could use some help. I've been looking at multiple sites trying to find an answer to my question, hoping that someone here can give me a solid idea. So, here's the story.

I didn’t use to pay much attention to performance aspects of my systems, but thanks to MWO I’m becoming kinda obsessed over them. That said, I’m hitting a wall.
The problem is, I’m only seeing an avg of 35fps in MWO and 45fps in other stuff, such as Dirt3. This is according to the Fraps.com indicator. Without the Fraps indicator, I’m seeing a 2fps increase. What can I do to increase my FPS?

My hardware setup is as follows:
Motherboard: Gigabyte (GA-Z68XP-UD3)
CPU: Intel i7 2600
SSD: Samsung 830
GPU: (2) EVGA (GTX 570) in SLI. Bezel Adjusted Resolution of 3382x768
RAM: Corsair (16GB)
Power: 1000W Thermaltake
OS: Widows 7
Monitors: (2) Acer 20” + (1) Asus VG236H 23” (all in landscape orientation).

Base Settings – Through NVIDIA Control Panel
PhysX settings: Processor - Auto-Select
Resolution: 5760x1080
Refresh Rate: 60Hz

Base Settings – Through EVGA Control Panel
GPU Clock Maximum Limit: 732MHz
Memory Clock Limit: 1900MHz
FPS limit: 115
Sync: On
Fan Speed: Auto

Additional Settings through NVIDIA Inspector 1.9.7.1
Per “xor1337” post recommendations on MWO forum, Thank you!!!!!
“1. SLi compatibility bits (DX1x): 0x000040F5 (Need for Speed: Most Wanted, Crysis 3)
2. SLi compatibility bits :0x02506405 (Crysis, ArmA 2: Operation Arrowhead, Take-on helicopters, ArmA 3, ArmA 2, Crysis 2, Crysis 3, Crysis: Warhead, Merchants of Brooklyn, Nexuiz, OCCT)
3.Number of GPUs to use on SLi rendering mode: SLI_GPU_COUNT_TWO
4.NVIDIA predefined number of GPUs to use on SLi rendering mode on Direct X 10: SLI_PREDEFINED_GPU_COUNT_DX10_TWO
5.NVIDIA predefined number of GPUs to use on SLi rendering mode: SLI_PREDEFINED_GPU_COUNT_TWO
6.NVIDIA predefined SLi mode on DirectX 10: SLI_PREDEFINED_MODE_DX10_FORCE_AFR
7.NVIDIA predefined SLi mode: SLI_PREDEFINED_MODE_FORCE_AFR2

Just hit "Apply changes" and then make sure SLi is enabled in the Nvidia Driver Control panel.

I'll Say again, TURN OFF AA, SLi makes grainy dark patches on screen with it on.”

MWO Settings:
Screen Resolution: 5760x1080
Windowed Mode: Windowed
Motion Blur: Off
System Specifications: Medium
V-Sync: Off

Prior to the adjustments that were supplied by xor1337, I was seeing at avg of 20fps. So a huge “thank you” for posting those.

However I’m still getting the sense that my system should be performing better, and that I must not have something set correctly.

I’m wide open to suggestions or thoughts… A better CPU and GPU are obvious answers, but money is a bit tight. Need to maximize what I’ve got first.

Thank you guys.